Old 08-02-2021, 12:49 PM   #1
fatharock
Human being with feelings
 
fatharock's Avatar
 
Join Date: Dec 2010
Location: Arizona
Posts: 146
Default Track Leakage

I'm getting bleed thru on my tracks, but I don't suspect Reaper necessarily.
I'm using a Focusrite 2i2 interface with the latest driver as my record / playback device and it seems to be ok.

Is track leakage something everyone has to contend with, or is it just my setup?

I searched Reaper forums and didn't find any specific post to my problem.
If you can give me some sort of clue of where to begin researching, that would be
in all other ways....awesome.

Thanks for reading my question.

fr
fatharock is offline   Reply With Quote
Old 08-02-2021, 01:11 PM   #2
DVDdoug
Human being with feelings
 
Join Date: Jul 2010
Location: Silicon Valley, CA
Posts: 2,396
Default

How bad is it? (What's the dB level of the real and leaked signals?)

It would have to be on the analog (or acoustic) side of things.

It's possible that it's happening inside your interface. But it should be better than 40dB or so...
DVDdoug is online now   Reply With Quote
Old 08-03-2021, 03:44 AM   #3
Pink Wool
Human being with feelings
 
Pink Wool's Avatar
 
Join Date: Apr 2020
Posts: 757
Default

Is the track with "bleed through" perhaps set as a folder?
Pink Wool is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:04 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.