Old 09-17-2021, 12:48 AM   #1
cet77
Human being with feelings
 
Join Date: Apr 2021
Posts: 2
Default Solved: Kontakt and GUI size.

Hi, I'm Carl Erik.
I'm a fairly recent adopter of Reaper, and I really like it. I just have one little gripe while using it together with Kontakt 6. The GUI is tiny, even though I've set the windows GUI to 150%, the GUI in the contact VST inside reaper is still at 100%, and with the 4k screen I have and not having the best sight in the world, makes it terribly hard to read the interface... When I start the Kontakt standalone app, it does respect the GUI size of 150%, but not inside Reaper. In Cakewalk, it does come up correctly with a 150% scaling, but I'd rather want to use Reaper since the workflow in Reaper is far superior in my humble opinion.

Is this something that you would be willing to fix in the next few releases if it's just a small thing to fix? It would really make my music-making life a lot easier on my eyes... haha..

In any case, I really appreciate the effort and the frequent updates that you continuously put out to us.

As a little side-question, does anyone else have the same problem, and is there an easy fix/hack to fix this that has escaped my attention? I've tried googling, but couldn't find anything so far.

Last edited by cet77; 09-19-2021 at 10:46 AM.
cet77 is offline   Reply With Quote
Old 09-17-2021, 05:08 AM   #2
Stella645
Human being with feelings
 
Stella645's Avatar
 
Join Date: Sep 2008
Location: UK
Posts: 2,624
Default

Not sure if this is your problem but it's surely worth a try if you haven't already.

https://reaperblog.net/2019/12/workaround-tiny-vsti-r6/
__________________
Funkatarium 30th Anniversary Remixes
Digital release available now, Ltd Edition Vinyl coming to Beatport soon
https://madeonearthmusic.com/artist/jump/
Stella645 is offline   Reply With Quote
Old 09-17-2021, 07:18 AM   #3
Funicello3
Human being with feelings
 
Funicello3's Avatar
 
Join Date: Nov 2017
Location: Cool, CA
Posts: 41
Default

Here's what I do...

With Kontakt on a track:
Open the FX window for that track
Select/highlight Kontakt and click the "+" button
Click "Compatibility settings" and select "HiDPI Compatibility mode when floating window"

(you'll only have to do the above steps once)

From then on, double click Kontakt in the FX window to float it and it should open (undocked from the FX window) at a normal size.
Funicello3 is offline   Reply With Quote
Old 09-19-2021, 10:46 AM   #4
cet77
Human being with feelings
 
Join Date: Apr 2021
Posts: 2
Default

Thank you so much. That fixed it. I tried the thing inside reaper first, and that fixed it. I also tried the first solution, but that didn't work for me... But I didn't restart windows either, so it could have something to do with that.. Anyways, I'm happy. Now I can read the text again... xD It sucks getting older when the eyes are not keeping up. Have a good one, and thank you again.
cet77 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:22 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.