Old 10-06-2017, 07:31 PM   #1
jeffy1959
Human being with feelings
 
Join Date: Sep 2017
Posts: 3
Default MAKE IT STOP!!!

Please oh please tell me how to stop this program from changing the KEY/SPEED/PLAYRATE I have tried to remove the PLAYRATE button just in case it was EVERTFREAKINGTIME but no.
jeffy1959 is offline   Reply With Quote
Old 10-06-2017, 08:50 PM   #2
cassembler
Human being with feelings
 
cassembler's Avatar
 
Join Date: Aug 2017
Location: Dallas, TX
Posts: 46
Default

We can help! Can you be more specific in what you're actually seeing, what you're expecting to see, and what you're doing?
__________________
It helps if the hitter thinks you're a little crazy
- Nolan Ryan
cassembler is offline   Reply With Quote
Old 10-06-2017, 10:52 PM   #3
Garrick
Human being with feelings
 
Garrick's Avatar
 
Join Date: Jul 2009
Location: Wellington
Posts: 4,304
Default

You might have inadvertently recorded some play-rate automation so just delete that and you should be fine.

and/or your computer is possessed by the devil

Deleting the automation should sort that as well
Garrick is offline   Reply With Quote
Old 10-07-2017, 07:00 AM   #4
Fergler
Human being with feelings
 
Fergler's Avatar
 
Join Date: Jan 2014
Posts: 3,410
Default

Samplerate mismatch
__________________
Check out my hip-hop, funk-rock band Theatre Crisp
Fergler is offline   Reply With Quote
Old 10-11-2017, 05:16 PM   #5
jeffy1959
Human being with feelings
 
Join Date: Sep 2017
Posts: 3
Default playrate

I spend a few hours on a song and the next time that I open the saved file it is playing faster as indicated by my tuning being way off. I will look at automation but I have only used the volume automation. Could there be some default thingy that I have not de-selected?


Also, will tuning in reaper reset the correct frequency?

ALso, is there a keyboard on the instruments list for my new MIDI controller?

thanks dudes
jeffy1959 is offline   Reply With Quote
Old 10-11-2017, 07:05 PM   #6
esosotericmetal
Human being with feelings
 
esosotericmetal's Avatar
 
Join Date: Nov 2012
Posts: 349
Default

Might just need to change the time base for items to “time” or “beats (position only)”. It’s in the project settings window. Though this should only change the play rate if you change the tempo after the fact. If you aren’t changing the tempo then you probably have some sample rate mismatch as mentioned by someone already. This would be hardware related, though there are settings in Reaper that can affect this as well. If you give more specific details on your setup and what you’re doing when the issue occurs then people can give you more specific help.
esosotericmetal is offline   Reply With Quote
Old 10-12-2017, 05:18 AM   #7
Stella645
Human being with feelings
 
Join Date: Sep 2008
Posts: 138
Default

Quote:
Originally Posted by jeffy1959 View Post
I spend a few hours on a song and the next time that I open the saved file it is playing faster as indicated by my tuning being way off. I will look at automation but I have only used the volume automation. Could there be some default thingy that I have not de-selected?


Also, will tuning in reaper reset the correct frequency?

ALso, is there a keyboard on the instruments list for my new MIDI controller?

thanks dudes
Sounds very much like sample rate mismatch.

Project sample rate and interface sample rate must be set the same but interface may be switched by other audio playback from programmes or browsers etc.

A controller keyboard isn't an instrument. It appears as midi inputs to Reaper.
Stella645 is offline   Reply With Quote
Old 10-12-2017, 07:16 AM   #8
Greedy
Human being with feelings
 
Join Date: Mar 2011
Location: A mile high
Posts: 156
Default

Agree with fergler and Stella - check your sample rate settings on your interface and in Reaper. One is likely set at 44.1 and the other at 48.
Greedy is offline   Reply With Quote
Old 10-12-2017, 04:47 PM   #9
jeffy1959
Human being with feelings
 
Join Date: Sep 2017
Posts: 3
Default uh

can you please tel me where I can find the default sample rate? In preferences?
jeffy1959 is offline   Reply With Quote
Old 10-13-2017, 10:29 AM   #10
Greedy
Human being with feelings
 
Join Date: Mar 2011
Location: A mile high
Posts: 156
Default

Preferences->Audio->Device

Check the Request Sample Rate box and enter in your preferred rate.

Current sample rate of the project also appears in the top right corner of the screen (though this may be a preference option I have checked).
Greedy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:58 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.