Old 02-08-2019, 12:59 PM   #1
hemog
Human being with feelings
 
Join Date: Sep 2015
Posts: 54
Default Trouble between interface and Reaper

Hello
I am using a Steinberg 12 interface. I have a guitar plugged into input two. With no tracks armed I am all of a sudden getting a dry guitar sound through my speakers, even with Reaper off.

When I arm my guitar track with VSTs nothing shows on the meter when I play. I have checked the Steinberg drivers and checked Options preferences and everything is correct. I am baffled. Help please.
hemog is offline   Reply With Quote
Old 02-08-2019, 03:03 PM   #2
foxAsteria
Human being with feelings
 
foxAsteria's Avatar
 
Join Date: Dec 2009
Location: Axis Mundi
Posts: 5,413
Default

Most devices provide direct monitoring because monitoring through DAW effects introduces latency. The device should have some sort of extra software mixer where you can mute the dry input. You may need to install additional software from the manufacturer.
__________________
TwilightMysterySchool
foxAsteria is online now   Reply With Quote
Old 02-08-2019, 03:16 PM   #3
Stella645
Human being with feelings
 
Join Date: Sep 2008
Location: UK
Posts: 988
Default

1. Turn off the direct monitor with the button on the front. (Assuming you mean UR12)

2. Have you selected input 2 as the track input? Have you tried with no vsts?
Stella645 is online now   Reply With Quote
Old 02-11-2019, 06:44 AM   #4
hemog
Human being with feelings
 
Join Date: Sep 2015
Posts: 54
Default DUHHH

Thank you Stella,
I feel very stupid. I didn't think about that direct monitor button. On I goooo.
hemog is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:06 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.