Old 02-19-2021, 03:36 PM   #1
atreeoncecutdown
Human being with feelings
 
Join Date: Feb 2021
Posts: 1
Default Waves Q10 GUI issue

Experiencing the strangest issue with just this one plug in. The graphical EQ line/curve has vanished, and I KNOW I KNOW just use my ears :P, but I'd prefer the plug in just work haha. Wondering if anyone has seen this or may be able to point me in any direction other than where I've been heading otherwise.

I'm on a 2012 MacBook Pro 15" running OS10.15.7 Catalina, Reaper64 v6.23. Have tried uninstalling/reinstalling Reaper as well as Waves, and have endlessly dug through settings/preferences. I thought I had fixed the issue once while I was using an external monitor in a rehearsal space, but it persisted once I got home.

Not sure if it's software, hardware, or compatibility. Feeling a little stumped ¯\_(ツ)_/¯
Attached Images
File Type: jpg Q10 Issue.jpg (63.7 KB, 35 views)
atreeoncecutdown is offline   Reply With Quote
Old 03-01-2021, 02:15 PM   #2
major_mixing
Human being with feelings
 
Join Date: Feb 2021
Location: Ukraine
Posts: 2
Default Same there

I have the same issue. I tried to fix it many times, but I can't find any resolution to this problem
__________________
Max from Major Mixing
major_mixing is offline   Reply With Quote
Old 03-02-2021, 06:59 AM   #3
maralatho
Human being with feelings
 
maralatho's Avatar
 
Join Date: Dec 2017
Location: Santa Barbara
Posts: 195
Default

I'd say it's partly a Metal issue caused by something Apple tweaked in one of its OS updates. At any rate, I seem to recall Catalina needing at least Waves v11 for full compatibility, so maybe upgrading to Waves v12 would fix it. You could try downloading the demo version of the Q10 v12 plugin just to see:

https://www.waves.com/demo?demo=/plugins/q10-equalizer

Assuming, of course, the demo is indeed v12.
maralatho is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:13 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.