Old 01-12-2018, 04:23 AM   #1
fundorin
Banned
 
Join Date: Feb 2014
Location: Moscow, Russia
Posts: 554
Default [OSC] Device track bank follows selected track

I've posted this in oscii-bot's subforum thread, but the question is more related to this subforum.

Why sending

Code:
DEVICE_PREV_TRACK t/device/track/-
DEVICE_NEXT_TRACK t/device/track/+
commands to Reaper doesn't switch device's bank, so it would always display the bank of the currently selected track?
For now, if one calls "track+" enough times to select track that isn't in the current bank, device doesn't automatically switch to the next/prev bank.

I've made a small video about it, showing that scrolling through tracks with an encoder would indicate currently selected track with LED button, but as soon as selected track is within range of the current bank, you have no clue, what track it is.


Notice how I'm forced to switch banks with my right hand to find the bank, in which the track was selected.
I've even lost it's position, during filming, because track selector jumped to the first track in the project, when the end of the track list was reached.
fundorin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:47 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.