Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER for macOS X

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-25-2019, 03:27 AM   #1
CornerBoy
Human being with feelings
 
Join Date: Feb 2015
Location: London
Posts: 5
Default MacBook Pro 2019 10.14.5 and Reaper - almost unusable

Hi - am a big big fan of Reaper and a radio producer. Recently updated my MacBook - to a 2019 13-inch, Four Thunderbolt 3 ports, 2.4GHz Intel Core i5 16GB memory, Intel Iris Plus Graphics 655 1536MB running macOS Mojave 10.14.5 - and now using Reaper is like walking through treacle. It's working, but super slow and almost laggy to the point where I cannot work as fast/freely as before. I see a few threads about this but no conclusion (apologies if I've missed something or am in the wrong place).

This is a major issue for me, and have even begun looking at other programmes like Studio One and Bitwig - all of which run very fast and as you'd expect on this machine. I've tried running at low resolution and still no change. Buffer changes don't help either. Would massively appreciate some feedback/ideas as love the workflow of my reaper set up but can't run like this! Thanks!!!

PS - when mixing down etc it's running well and faster than my old iMac and old MacBook which is cool and expected.
CornerBoy is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:21 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.