Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 01-09-2020, 07:04 AM   #1
Soli Deo Gloria
Human being with feelings
 
Soli Deo Gloria's Avatar
 
Join Date: Oct 2013
Location: Buenos Aires, Argentina
Posts: 1,031
Default MIDI Itemīs edges : discrepancy between arrange and MIDI Editor

While composing with Reaper, I notice the following : it seems we can only drag a MIDI itemīs edges by whole measures on the MIDI editor right now, while the arrange view allows, as expected, to drag the edges following the grid. Look at this :







When I open the MIDI Editor, the left edge of the item is shown - wrongly - on the start of the measure :






This is plainly confusing, and Iīm sure that this behaviour is relatively new, since remember I could always drag the itemīs edges normally inside the MIDI Editor, following the grid. Maybe thereīs a new setting somewhere, which causes this, but from the composing side of things, this is plainly wrong.


This happen on v6.02. I havenīt tested older releases, but Iīm sure that v5 didnīt present this behaviour, at least up to a certain point.
Soli Deo Gloria is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:29 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.