Old 12-02-2018, 11:36 PM   #1
Croach1175
Human being with feelings
 
Join Date: Nov 2018
Posts: 3
Default Latency tips and settings needed

I have an apollo twin solo connected to a macmini. I am having a bad latency response. I however have zero latency problems when using garage band or presonus. What is the deal with reaper? What settings are recommended. The macmini has an i5 with 16gb of ram. Thanks
Croach1175 is offline   Reply With Quote
Old 12-03-2018, 03:37 AM   #2
Judders
Human being with feelings
 
Join Date: Aug 2014
Posts: 7,067
Default

Look in REAPER > Preferences > Audio > Device; then change your audio buffer by typing a value in the "request block size" box. Try 256 for starters, 128 or 64 if your processor can handle lower buffers without glitching.

https://help.uaudio.com/hc/en-us/art...-DAW-Sessions-
Judders is offline   Reply With Quote
Old 12-03-2018, 03:29 PM   #3
Aymara
Human being with feelings
 
Aymara's Avatar
 
Join Date: Dec 2014
Location: Ruhr Area, Germany
Posts: 923
Default

Also try the optional setting „Ignore running change notifications“, which was the only solution to get my old Tascam US-122 MkII running smoothly.

I guess, that will do the trick, when using the same settings as in Studio One doesn‘t help.
__________________
Greetings from Germany

Chris
Aymara is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:18 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.