Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER for macOS X

Reply
 
Thread Tools Display Modes
Old 12-13-2018, 05:38 PM   #1
kevor
Human being with feelings
 
Join Date: Jan 2014
Posts: 12
Default mda, Podfarm VST plug-ins not working with Mojave

Hi Everyone!

I just made an exceptionally large leap in my upgrades from El Capitan to Mojave. I am using a Mac Mini (2013 or so), running into a Focusrite Saffire Pro40, and the Reaper version 5.963 64 bit. After the Mojave upgrade, my Podfarm VSTs and my mda vst's are no longer available or seen by Reaper even though I have gone to Reaper Preferences -> VST -> re-scan, Auto-Detect, and Clear Cache/Re-scan. The plug-ins are still in my Plug-ins folder in my computer's Library. The PodFarm AU versions work so I think I can use those, but I like using the mda dither. Any ideas? What info am I missing that you need to help?

Thanks,

Kevin O'Reilly

Last edited by kevor; 12-14-2018 at 06:17 AM.
kevor is offline   Reply With Quote
Old 12-16-2018, 12:28 AM   #2
Aymara
Human being with feelings
 
Aymara's Avatar
 
Join Date: Dec 2014
Location: Ruhr Area, Germany
Posts: 923
Default

It might be related to the new security settings of High Sierra and Mojave:

https://ask.audio/articles/audio-plu...a-here-s-a-fix

Some VSTs/AUs, that also have a standalone version might require to be configured first:

https://line6.com/support/page/kb/re...ave-1014-r903/
__________________
Greetings from Germany

Chris
Aymara is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:45 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.