Old 01-21-2019, 05:51 PM   #41
BennyG
Human being with feelings
 
BennyG's Avatar
 
Join Date: Nov 2009
Location: Brighton, UK
Posts: 49
Default

Quote:
Originally Posted by Justin View Post
Sorry, our bug, fixing for 5.966!
Brilliant, thanks Justin!
BennyG is offline   Reply With Quote
Old 02-01-2019, 02:29 AM   #42
Paulchen14666
Human being with feelings
 
Join Date: Dec 2017
Posts: 10
Default

The Melodyne VST 3 disappeared after installing 5.95...Had anyone the same issue?
Installed the prerelease of reaper 5.96 it was there. By the way it worked with latency (i7 64gb ram)
After reinstalling 5.95 it disappeared again...
Reinstalled melodyne(newest update)
Sonar, Samplitude find it, Reaper not...
Paulchen14666 is offline   Reply With Quote
Old 02-01-2019, 05:37 AM   #43
Nana
Human being with feelings
 
Join Date: Jul 2015
Location: Sol III, Alpha Quadrant
Posts: 18
Default

The splash screen still says copyright 2018.
Nana is offline   Reply With Quote
Old 02-01-2019, 05:41 AM   #44
vitalker
Human being with feelings
 
vitalker's Avatar
 
Join Date: Dec 2012
Posts: 4,443
Default

Quote:
Originally Posted by Nana View Post
The splash screen still says copyright 2018.
Maybe because it was released in 2018?
__________________
Quote:
Originally Posted by Sexan View Post
Make a thread "F%#! you Reaper! I quit!" to get more views and feedback since these kind of threads get much more traction
SoundCloudFR: True Non-destructive GLUEAll the REAPER names
vitalker is offline   Reply With Quote
Old 02-08-2019, 05:07 PM   #45
metatron.lab
Human being with feelings
 
Join Date: Jan 2019
Posts: 1
Default

Dear developers, I noticed that if a "Click follow project tempo" is not ticked in click source properties, but project bpm and click sourse bpm are equal, then after 10 minutes the discrepancy with the project's grid can be caught by ear, and after an hour the discrepancy is very critical. It was accidentally found out on a serious studio recording and the client was dissatisfied during the editing. Do you know what could be the matter? If you visually look at click sourse, then the problem is not visible, but it is audible and visible after click sourse are glued or rendered. Thanks for attention

p.s Problem appears only with the following sequence of actions: create click source without "Click follow project tempo", set click source bpm different from the project tempo and after that set the project tempo coinciding with click source bpm. in theory, everything should be the same, but in practice the discrepancy appears rather quickly

Last edited by metatron.lab; 02-08-2019 at 05:21 PM. Reason: addition about the situation in which the problem appears
metatron.lab is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:18 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.