Old 05-25-2021, 11:28 PM   #1
fosi
Human being with feelings
 
Join Date: May 2021
Posts: 2
Default Problema entradas de audio

Hola a tod@s!

Mi consulta puede ser un poco básica, pero os cuento. Recién comienzo con Reaper y no me acepta señales de entrada por mi tarjeta. Suelo hacer mis grabaciones con ProTools First y nunca me ha dado problemas. Mi tarjeta es una Focusrite Scarlet 2i2, mi ordenador un iMac con Catalina y aparentemente tengo toda la configuración de audio correcta en las preferencias de Reaper. Simplemente al armar la pista y asignarle una entrada no entra nada y repito que en otros DAW no me ha pasado.

¿Tal vez alguna incompatibilidad de la última versión con Catalina o la tarjeta?
¿Torpeza? (seguramente)

Cualquier comentario será bien recibido, gracias y un saludo.
fosi is offline   Reply With Quote
Old 10-14-2021, 08:49 PM   #2
Wayne_Hick80
Human being with feelings
 
Join Date: Oct 2021
Posts: 3
Default

Que tal colega, a mi hermano le pasaba un detalle similar, al parecer era incompatibilidad de la última versión con la tarjeta, puedes comenzar revisando eso.
Wayne_Hick80 is offline   Reply With Quote
Old 10-15-2021, 12:46 AM   #3
fosi
Human being with feelings
 
Join Date: May 2021
Posts: 2
Default

Muchas gracias por tu respuesta, le echaré un ojo. Ya grabo con otro software, pero me gustaría usar Reaper la verdad.
fosi is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:32 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.