Old 05-18-2018, 08:21 AM   #1
WalterSK
Human being with feelings
 
Join Date: Mar 2018
Posts: 18
Default Problems with "4K" video

I first posted about this in the Newbie forum, and got some help from one member, but I still have the same issue. I will outline the problem and several things I have tried.

First, I am using a Windows10 64-bit computer, !7-8core, 12gb RAM, 1GB video card with latest driver,running Reaper 5.8 64-bit. I need to edit and mix audio recorded on a Zoom H6 recorder with video shot on my Olympus OM-D EM1mk II camera shot in the "4K" format as MOV files,with pixel resolution of 3840 x 2860, and 29.97 fps. The camera's audio track is at 48kH, and a file of about 1 minute duration is 574mb.

When this file is run in Reaper, the video freezes after 20 seconds. I have tried smaller files and they also freeze. When I run mp4 files shot at "1080P" Reaper has no difficulty.

I can run the "4K" files directly in VLC 2.2.8 with no problem on my computer. In addition, the files also run in Adobe Premier Elements 2018, and in NCH Software's VideoPad v. 6.1. While Reaper lacks some of the video processing capabilities of the NCH and Adobe programs, they can't match Reaper's ability for edits that cut parts of the video and audio, and for fine syncing audio with the video. I have tried various combinations of using the Video Options in Reaper for changing from VLC to ffmpg or qt as the decoder, but that doesn't work. In addition, my knowledge of these things is minimal, although I read the 1st sticky thread in this forum about video in Reaper. I would appreciate any help, but it would need step-by-step directions. Below is a printout of 1) my Video Item Properties, and 2) the Video/REX/Misc Video Decoder Priority line.

1) Length: 1:07.067
Video: 3840x2160@29.97fps, Aspect=1.00, Decoding format=I420/YV12
Audio: 48000Hz 2ch 16bps
Using VLC decoder (v2.2.x)
Video: 3840x2160, h264, 29.97fps -- convert from J420
Audio: 48000hz, 16bps, 2ch, s16l
Loaded from: C:\Program Files\VideoLAN\VLC

2) Video Decoder Priority: vlc ffmpeg qt ,qt,m4v,mp4 dshow:!mov,!mp4,!m4v,!qt

Thanks, and I apologize for having posted this on 2 forums.

Last edited by WalterSK; 05-18-2018 at 08:27 AM.
WalterSK is offline   Reply With Quote
Old 05-18-2018, 01:54 PM   #2
WalterSK
Human being with feelings
 
Join Date: Mar 2018
Posts: 18
Default Another possibility?

Is there a buffer setting or block size setting that I could change that would help?
WalterSK is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:31 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.