Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 02-10-2020, 02:18 PM   #1
KranVaux
Human being with feelings
 
Join Date: Jan 2019
Posts: 15
Default Reaper crashes without error message whenever I try to freeze track (even in recovery

This is only happening on one project and I have no idea what to do. I tried saving a new version but that didn't help. Like I said this happens even when I open the project in recovery mode. After it finishes displaying the track rendering/freezing Reaper just closes without any error message or anything. Anyone have any ideas? Getting frustrated >_<....
KranVaux is offline   Reply With Quote
Old 02-10-2020, 02:42 PM   #2
cfillion
Human being with feelings
 
cfillion's Avatar
 
Join Date: May 2015
Location: Québec, Canada
Posts: 3,058
Default

On Windows 10 the standard crash error reporting can be disabled. Here's how to enable it: https://superuser.com/questions/1246...king-d/1349113.

Something you could try is use the Dummy audio device to rule out anything related to the output device and drivers.
cfillion is offline   Reply With Quote
Old 02-11-2020, 01:58 PM   #3
KranVaux
Human being with feelings
 
Join Date: Jan 2019
Posts: 15
Default

Thanks I'll check that out. Strange to me that's it's only on one project. No novel plugins running. Could something else in the session be corrupted?
KranVaux is offline   Reply With Quote
Old 02-11-2020, 02:30 PM   #4
KranVaux
Human being with feelings
 
Join Date: Jan 2019
Posts: 15
Default

This is what I get in the event manager. Looks like it's a problem with uadasio.dll, So maybe I'll try to reinstall that? Not sure why it would only cause a problem in this project though when others are fine...

Log Name: Application
Source: Application Error
Date: 2/11/2020 4:24:47 PM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: Tupelo
Description:
Faulting application name: reaper.exe, version: 6.0.3.0, time stamp: 0x5e1c70e1
Faulting module name: uadasio.dll, version: 0.0.0.0, time stamp: 0x5dbe7ec9
Exception code: 0xc0000005
Fault offset: 0x0000000000002ce7
Faulting process id: 0x1244
Faulting application start time: 0x01d5e12195625175
Faulting application path: C:\Program Files\REAPER (x64)\reaper.exe
Faulting module path: c:\program files (x86)\universal audio\powered plugins\drivers\audio\pcie\x64\uadasio.dll
Report Id: 0c50c2a9-77b4-4a91-a097-624cbdd0155f
Faulting package full name:
Faulting package-relative application ID:
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2020-02-11T21:24:47.069305400Z" />
<EventRecordID>14921</EventRecordID>
<Channel>Application</Channel>
<Computer>Tupelo</Computer>
<Security />
</System>
<EventData>
<Data>reaper.exe</Data>
<Data>6.0.3.0</Data>
<Data>5e1c70e1</Data>
<Data>uadasio.dll</Data>
<Data>0.0.0.0</Data>
<Data>5dbe7ec9</Data>
<Data>c0000005</Data>
<Data>0000000000002ce7</Data>
<Data>1244</Data>
<Data>01d5e12195625175</Data>
<Data>C:\Program Files\REAPER (x64)\reaper.exe</Data>
<Data>c:\program files (x86)\universal audio\powered plugins\drivers\audio\pcie\x64\uadasio.dll</Data>
<Data>0c50c2a9-77b4-4a91-a097-624cbdd0155f</Data>
<Data>
</Data>
<Data>
</Data>
</EventData>
</Event>
KranVaux is offline   Reply With Quote
Old 02-12-2020, 12:50 PM   #5
KranVaux
Human being with feelings
 
Join Date: Jan 2019
Posts: 15
Default

So looks like it was a simple fix. I unchecked 'allow projects to override device samplerate' and now I'm not getting any crashes and can freeze tracks without trouble. Not sure why it as only the one project... anyways, maybe someone else is experiencing this and will find this thread helpful
KranVaux is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:45 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.