Old 08-11-2017, 03:39 AM   #1
g_record
Human being with feelings
 
Join Date: Aug 2017
Posts: 1
Default Reaper and Apollo Twin

So I've been loving reaper with my apollo twin. But one day it looked like the apollo rebooted itself, and then the audio in reaper all of a sudden became distorted. And on top of that reaper would lose track of the apollo, so if I was in the middle of a record it would just stop sometimes and then I'd have to go back into preferences and re-select the apollo. Things I tried: I unplugged it. cleaned the computer. did a malware scan. virus scan. defrag. Then essentially after about a month of not using the apollo it started working fine with reaper again. It's possible it was the reaper update that did it. Windows recognised reaper as new software when I did the official update...so great. everything is working fine.

Well now it's happened again. I uninstalled and reinstalled reaper, and did all the other steps. But nothing is fixing it. I don't want to have to wait for a new reaper update to be able to use my studio.

Anyone have any suggestions here?


I'm on a PC FYI.

Intel core i7cpu
930 @ 2.80 GHz 2.80Ghz
12gb ram
nvidia video card geforce gtx 770
g_record is offline   Reply With Quote
Old 08-12-2017, 12:10 PM   #2
playtimer
Human being with feelings
 
Join Date: Mar 2014
Posts: 87
Default

Apollo Twin USB here for last 18 months. No issues whatsoever, with every Reaper and UAD software update so far.
Did you check UAD's tips for optimizing Windows?

https://help.uaudio.com/hc/en-us/art...uired-Settings

https://help.uaudio.com/hc/en-us/art...ional-Settings

Also, be sure to have recommended USB3 or Thunderbolt chipset and latest drivers (don't know if you are using USB or Thunderbolt version)

If it doesn't help you can ask for additional advices on UAD's forum

http://uadforum.com/support-troubleshooting/

Hope this helps!
Play
playtimer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:19 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.