Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Feature Requests

Reply
 
Thread Tools Display Modes
Old 12-06-2018, 10:49 AM   #1
Delucci
Human being with feelings
 
Join Date: May 2017
Posts: 94
Default Prevent tcp from resizing when showing docker/mixer

Since there is no solution for this, I will make a FR.


Self explanatory title
Delucci is offline   Reply With Quote
Old 12-06-2018, 10:55 AM   #2
Edgemeal
Human being with feelings
 
Edgemeal's Avatar
 
Join Date: Apr 2016
Location: USA
Posts: 757
Default

+1
Currently using a hack to get around this behavior. I don't want to lock track heights just so this ^ doesn't happen either!
Edgemeal is offline   Reply With Quote
Old 12-06-2018, 11:19 AM   #3
Sju
Human being with feelings
 
Join Date: Jun 2015
Posts: 601
Default

Yep that's pretty annoying.
Sju is offline   Reply With Quote
Old 12-07-2018, 02:15 AM   #4
Rangler
Human being with feelings
 
Join Date: May 2016
Posts: 416
Default

I just noticed this today. I wonder why it does that.
__________________
MacBook Pro; Late 2016, 16 GB
Rangler is online now   Reply With Quote
Old 12-07-2018, 12:01 PM   #5
Delucci
Human being with feelings
 
Join Date: May 2017
Posts: 94
Default

I think it shouldn't be difficult for the devs to fix or make a checkbox to disable this behavior, fingers crossed
Delucci is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:29 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.