Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 06-21-2021, 01:10 PM   #1
IXix
Human being with feelings
 
Join Date: Jan 2007
Location: mcr:uk
Posts: 3,657
Default Bit depth weirdness. Is this a bug and if it is, does it matter?

I don't know if this is bug and I don't know if it actually makes any difference since I can't hear it but it looks weird, so maybe it's bad. If it's unintentional distortion maybe it might get picked up and amplified by further processing leading to unwanted results? If it's not a bug, I'd certainly be interested to hear an explanation of what's going on.


For the sake of a demo, in place of audio I have a JS noise gen producing a signal at 64bit. TB_Barricade truncates the signal to 32bit as shown by the bitmeter on the item and the track. Watch what happens to the track bitmeter when I enable the item volume envelope...




Any thoughts?

edit: Oh, Win10, REAPER 6.29 and all plugins used are 64bit

Last edited by IXix; 06-21-2021 at 01:39 PM. Reason: gif not giffing, system info providing, thread title changing etc.
IXix is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:16 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.