Old 12-11-2019, 11:30 PM   #1
huberkinky
Human being with feelings
 
Join Date: Feb 2014
Posts: 149
Default How to disable snap automation point to grid

When I'm editing automation, I have noticed, that points sometimes are snapping to lines in envelope line.

I was searching for the settings but I could not find anything about that snapping.

Any idea how to fix such problem?

It was happening with older Reaper 5.*** and now is happening with Reaper 6.01

Help, please!

TIA
huberkinky is offline   Reply With Quote
Old 12-12-2019, 03:35 AM   #2
huberkinky
Human being with feelings
 
Join Date: Feb 2014
Posts: 149
Default

Fixed!

I have on different machine Reaper 5.94 or something like that, where I had never change any setting, coz I have never used seriously.

So I have compared Snap settings on bot Reaper's and set it to defaults.

Now is all working like a charmed.

:-)

I'm using reaper portable and I have still a version before 6.01 so I still have the same settings like I have now on version 6.0, because I have installed version 6.0 over 5.98

So I can still go to old settings, but now automation it's working perfectly.

:-)))))))
huberkinky is offline   Reply With Quote
Old 07-31-2020, 12:25 PM   #3
woodslanding
Human being with feelings
 
woodslanding's Avatar
 
Join Date: Mar 2007
Location: Denver, CO
Posts: 502
Default

Can anyone else chime in about how to keep automation from snapping? I basically never want it, and I'd like to not have to keep turning the global snap on and off all the time...
__________________
eric moon
Very Stable Genius
https://gogolab.com/
woodslanding is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:12 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.