Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Pre-Release Discussion

Reply
 
Thread Tools Display Modes
Old 07-02-2008, 06:39 PM   #1
inthepipeline
Human being with feelings
 
inthepipeline's Avatar
 
Join Date: Mar 2007
Location: Bristol, UK. Slowly sinking island next to mainland Europe
Posts: 542
Default 2.4 pre 4 Alphatrack Solo button and track selection behaviour

Hi,

Just installed pre 4.

This seems to be repeatable with any project.

Load an empty project with any number of tracks.
Scroll to any track using any method.
Solo the track.
Use any method to select the master track.
Alpahtracks Solo button stays lit here despite another track being selected.

Also:

Select master channel.
Press Solo.
Select another track.
Select the master track.
Solo button remains extinguished.

Also:

Select the master channel with a mouse click.
Scroll up to any track channel using the track buttons.
The master channel stays selected.
Scrolling to the master channel using the Alphatracks track selection keys does not highlight the master channel.

I have 'solo in place' un-ticked in preferences.

All said, scrub is working really nicely now. This is going to save so much editing time for me, particularly on live recordings.


*I*
__________________
i7 950, 12gig 1600ddr3, lots of SSD, Fireface UFX, BM5a, JBL LSR6632, OctopreLE x2, Customised Soundcraft 8000, and proud, paid up Reaper user.
inthepipeline is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:20 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.