Old 03-07-2020, 05:43 PM   #1
FriedmanHD
Human being with feelings
 
Join Date: Mar 2020
Location: Syracuse NY
Posts: 3
Default LYNX AES16e and Reaper6

I am a new Forum member and this is my first post. Are there Forum members who use both together? I have been having difficulty. Rarely. they work well together, like a "match made in heaven", but so often I have difficulty, with partial recognition of the LYNX signal, to essentially serious bidirectional loss of communication.
Henry

Last edited by FriedmanHD; 03-08-2020 at 08:43 AM.
FriedmanHD is offline   Reply With Quote
Old 03-07-2020, 06:12 PM   #2
Studiodawg
Human being with feelings
 
Studiodawg's Avatar
 
Join Date: Apr 2007
Location: NWPA
Posts: 168
Default

Lynx has great customer support. I have an old Lynx 2C soundcard that works fine with REAPER. Good luck!
Studiodawg is offline   Reply With Quote
Old 03-10-2020, 04:26 PM   #3
FriedmanHD
Human being with feelings
 
Join Date: Mar 2020
Location: Syracuse NY
Posts: 3
Default I think that I have solved my problem!

I changed the selection for Play in the LYNX mixer, and then Reaper6 detected the appropriate analogue and midi signal, as desired/required! I am very happy about this because IMO, this combination is great. Thank you.
FriedmanHD is offline   Reply With Quote
Old 03-21-2020, 02:34 PM   #4
FriedmanHD
Human being with feelings
 
Join Date: Mar 2020
Location: Syracuse NY
Posts: 3
Default Continued problems with Lynx AES16e and R6

My success was short lived, or intermittent. Most of the time, Reaper6 only recognizes 1 combined channel input of the 6 (or more) I am feeding into my computer through the Lynx card and any addional MIDI signals. Reaper6 cannot distinguish between the different channels, and lumps all audio and midi inputs together. So, if I am only recording 1 input at a time, I can work around this. If I am recording multiple inputs at the same time, they are all perceived as one single input by R6. This is very frustrating and severely limits my ability to use R6. Occasionally, R6 detects all of the appropriate inputs separately (and I cannot understand why or why not).

To compare, I own Studio One Artist 4.6 and Abelton Live Into 10, and both of these programs are able to appropriately receive the separate inputs (MIDI and audio).

Does someone from Reaper technical support read these messages. Could you please investigate why Reaper does not work well with the Lynx AES16e card and software? I am running W10 and an i5 9th gen processor.

I spoke to Tech Support at Lynx (PE) and they shared that there may be some differences in the Reaper DAW, as compared to other DAWs, which might cause this problem
FriedmanHD is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:06 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.