Old 09-04-2019, 11:43 AM   #1
obo57
Human being with feelings
 
Join Date: Sep 2019
Posts: 2
Default Pas d'entrée audio .

bonsoir, je deviens fou alors je poste ce message pour avoir de l'aide car je ne trouve pas le BUG de REAPER .
J'ai cette config ; MACBOOK PRO sur MOJAVE avec REAPER . la carte son est une LINE 6 TonePort UX2 . c'est basique .
la carte son fonctionne parfaitement, les drivers sont au top ainsi le routing mais quand j'active l'enregistrement audio d'une piste je n'ai rien en entrée...
les vuemetres passent en rouge foncé mais je n'ai pas de modulation.
j'ai installé exactement la même chose sur un autre mac ( MOJAVE aussi ) et la cela fonctionne .
J'ai tout désinstallé et réinstallé plusieurs fois mais rien n'y fait , je ne comprend pas !!
une idée ?
Merci
obo57 is offline   Reply With Quote
Old 09-04-2019, 12:32 PM   #2
cornim
Human being with feelings
 
Join Date: Aug 2019
Posts: 9
Default

Bonjour,
Est-ce que l'accès au microphone est autorisé dans les paramètre de confidentialité du Mac? (Préférences Système --> Sécurité et confidentialité --> Microphone et voir la liste à droite)
cornim is offline   Reply With Quote
Old 09-04-2019, 12:52 PM   #3
obo57
Human being with feelings
 
Join Date: Sep 2019
Posts: 2
Default

Alors là !!! je vous remercie énormément, cela fonctionne enfin grâce à vous, je n'aurais jamais été cherché à cet endroit et pourtant j'ai cherché partout. Je ne sais meme pas pourquoi cela a été décoché mais enfin l'important est que cela fonctionne. Merci Cornim ! bonne soirée à vous
obo57 is offline   Reply With Quote
Old 09-04-2019, 08:55 PM   #4
cornim
Human being with feelings
 
Join Date: Aug 2019
Posts: 9
Default

J'avais déjà eu le problème. C'était certainement une fausse manip de ma part pendant un nettoyage avec un logiciel dédié type MacKeeper, Onyx ou autre... A utiliser avec précaution.
cornim is offline   Reply With Quote
Old 09-04-2019, 09:48 PM   #5
Michelob
Human being with feelings
 
Michelob's Avatar
 
Join Date: Sep 2010
Location: Mons, Belgium
Posts: 2,773
Default

Hello !

Je voudrais juste saluer positivement ce fil :

cornim, 9 posts, répond à obo57 dont c'est le premier post.

Ca change des vieux croûtons (dont je suis) qui parlent entre eux !

Bienvenue les gars, et l'objet de mon post est surtout de dire à beaucoup d'utilisateurs silencieux de Reaper : n'hésitez pas à participer !

Bonne journée,

Michel
Michelob is offline   Reply With Quote
Old 09-05-2019, 02:15 AM   #6
cyrano
Human being with feelings
 
cyrano's Avatar
 
Join Date: Jun 2011
Location: Belgium
Posts: 4,587
Default

Quote:
Originally Posted by cornim View Post
J'avais déjà eu le problème. C'était certainement une fausse manip de ma part pendant un nettoyage avec un logiciel dédié type MacKeeper, Onyx ou autre... A utiliser avec précaution.
MacKeeper n'est pas la source du problème...

L' autorisation pour audio est apparue pour la première fois dans Mojave. C'est une surprise pour tout. En plus, Apple a oublié de mettre un avertissement sur ce truc. L'utilisateur ne comprend pas, puisqu'il n'y a aucun message d'erreur...

Mais, je ne conseille pas du tout d'utiliser MacKeeper.

Et Onyx, c'est pour les gens qui savent ce qu'ils sont en train de faire puisque ça peut changer des paramètres qui ne sont pas dans les préférences du système...
__________________
“It has become appallingly obvious that our technology has exceeded our humanity” Albert Einstein
cyrano is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:12 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.