Old 01-25-2016, 06:34 AM   #1
Dstruct
Human being with feelings
 
Dstruct's Avatar
 
Join Date: Jul 2006
Location: Dresden, Germany
Posts: 12,085
Default Process Explorer corrupting REAPER UI

Something strange going on with REAPER UI when openig Process Explorer 16.12. It messes with some of REAPER's background colors in docked elements (Undo history, Virtual Keyboard, Media Explorer ...).

See screenshot:

Last edited by Dstruct; 03-22-2016 at 09:01 AM.
Dstruct is offline   Reply With Quote
Old 10-11-2017, 06:55 PM   #2
Dstruct
Human being with feelings
 
Dstruct's Avatar
 
Join Date: Jul 2006
Location: Dresden, Germany
Posts: 12,085
Default

Still happening (REAPER 5.52 x64 + Process Explorer 16.21 x64).
Dstruct is offline   Reply With Quote
Old 10-11-2017, 10:17 PM   #3
heda
Human being with feelings
 
heda's Avatar
 
Join Date: Jun 2012
Location: Spain
Posts: 4,236
Default

I don't have any issues opening Process Explorer v16.21
but using win7 x64
__________________
HeDaScripts for REAPER | VIP Donations
heda is offline   Reply With Quote
Old 10-13-2017, 10:49 PM   #4
yellowmix
Human being with feelings
 
Join Date: Nov 2015
Posts: 15
Default

Weird! Can duplicate in 5.60pre8/64 on Windows 10/64 with Process Explorer 16.21.

I get different colors but I'm probably running a different theme (Default Commala 5 Dark).

WTF does Process Explorer have to do with it? Is it eating GDI resources or something?

What's interesting is if you refresh the panel, it's normal again. But if you run Process Explorer, it happens again. So it's something it does on load.
yellowmix is online now   Reply With Quote
Old 10-15-2017, 05:48 PM   #5
Dstruct
Human being with feelings
 
Dstruct's Avatar
 
Join Date: Jul 2006
Location: Dresden, Germany
Posts: 12,085
Default

Quote:
Originally Posted by yellowmix View Post
WTF does Process Explorer have to do with it?
I'm also wondering about that.
Dstruct is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:40 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.