Old 05-27-2020, 06:44 AM   #1
SVSC
Human being with feelings
 
SVSC's Avatar
 
Join Date: May 2020
Posts: 11
Default V6.11 ISSUES

Hi, I took the plunge and purchased Reaper, having evaluated the demo (6.9), tried out some themes and added some useful actions and short cuts thanks to the Reaper community.

I then decided to download the latest version to run as a portable install from a USB stick onto my Mac. unfortunately, I keep getting this message. Is anyone else having issues with v11?

Following Facebook group advice I re-donwloaded it several times using both Safari and Chrome.
I'm using OS 10.12.6 which is supposed to be compatible.

Btw, 6.9 works fine from the USB stick.

Thanks
Attached Images
File Type: jpeg Untitled.jpeg (22.7 KB, 100 views)
SVSC is offline   Reply With Quote
Old 05-27-2020, 09:04 AM   #2
ivansc
Human being with feelings
 
Join Date: Aug 2007
Location: Near Cambridge UK and Near Questembert, France
Posts: 20,701
Default

Are you by any chance on Catalina?

Worth checking in the OSX section what steps have been taken to sort the Catalina problems out...
__________________
"What a dick comment. I'm gonna make sure to avoid your name." Dicks other than Trump can speak????
ivansc is offline   Reply With Quote
Old 05-27-2020, 02:15 PM   #3
SVSC
Human being with feelings
 
SVSC's Avatar
 
Join Date: May 2020
Posts: 11
Default

Hi,
No I'm on OSX 10.12.6 (High Sierra)
regards
SVSC is offline   Reply With Quote
Old 05-27-2020, 04:33 PM   #4
dougdi
Human being with feelings
 
Join Date: Aug 2019
Posts: 22
Default

It works fine here on a trashcan running 12.6.

12.6 is Sierra, not High Sierra. Is that what you're running? Sure you didn't grab the Catalina version?
dougdi is offline   Reply With Quote
Old 05-28-2020, 02:11 PM   #5
SVSC
Human being with feelings
 
SVSC's Avatar
 
Join Date: May 2020
Posts: 11
Default

Hi, yes you are right Sierra not High Sierra.
No I didn't download the Catalina one - Catalina is a dread word for me!

So, update though.
I tried again tonight exactly the same. It refuses to launch from the USB stick whereas 6.9 happily does so. Maybe it doesn't like both being there?
I have another USB stick and will try an install on that and see what happens.

On a more positive note 6.11 launches okay from the Mac itself and unlike 6.10 recognises and (thus far) plays nicely with the N.I. Complete Start instruments.

It's all beyond me!
SVSC is offline   Reply With Quote
Old 05-28-2020, 02:24 PM   #6
SVSC
Human being with feelings
 
SVSC's Avatar
 
Join Date: May 2020
Posts: 11
Default

Just tried another USB stick.
Any idea how I flag this up with Cockos other than here as it seems to be a portable install issue?

Regards
SVSC is offline   Reply With Quote
Old 05-28-2020, 05:00 PM   #7
EpicSounds
Human being with feelings
 
EpicSounds's Avatar
 
Join Date: Jul 2009
Posts: 6,012
Default

what are your steps for making the portable install?

it should be
Open installer dmg
copy reaper64.app to portable drive from the installer
add blank reaper.ini to portable drive
copy your reaper-license.rk to portable drive
open portable reaper64.app to complete install.
__________________
REAPER Video Tutorials, Tips & Tricks and more at The REAPER Blog
EpicSounds is offline   Reply With Quote
Old 05-29-2020, 02:11 AM   #8
SVSC
Human being with feelings
 
SVSC's Avatar
 
Join Date: May 2020
Posts: 11
Default

Hi,
Yes, that's exactly what I did and it worked for 6.9, which I do now have on a USB stick.
For some reason on two different USB sticks now it won't accept 6.11.
I will try again this evening if I can as a last throw of the dice.
Regards
SVSC is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:14 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.