Old 07-29-2018, 01:37 PM   #1
David Else
Human being with feelings
 
David Else's Avatar
 
Join Date: Mar 2012
Location: Near London, UK
Posts: 577
Default Anyone running OK at 192k?

My Scarlett 6i6 says it can do 192k, and the option is there in Reaper, but when I select it no sound comes out.

It's not that big a deal, but I would be interested to know if it is a Reaper bug that could be fixed, or maybe a driver problem or something else.

Don't ask why I would want 192k? OK... The u-he pro 5 emulation can run at that rate with zero oversampling with no overhead as the oversampling switches off. The plugin creator said on gearslutz that was technically the best possible sound it could have (but he did not think people would hear it)... Of course I now want to play it at that rate... and the latency would be insanely low if my PC could handle it.
__________________
----------> Fedora Linux Distribution = Computing Joy & Freedom <----------
Learn Digital Audio Home | 'Nebula Explained' Course Out Now! | YouTube Channel | Twitter
David Else is offline   Reply With Quote
Old 07-29-2018, 02:36 PM   #2
sub26nico
Human being with feelings
 
sub26nico's Avatar
 
Join Date: May 2014
Location: France
Posts: 157
Default it works here

I've tried at 192k, with an Steinberg UR44 with LibraZiK distro (http://librazik.tuxfamily.org/base-site-LZK/english.php),
Reaper native linux 5.91 and no problems, it works fine.
I put a synth from UHE TyrellN6 (I haven't repro 5 installed on this machine)
in a track, the sound is ok without any dropout or xruns.
sub26nico is offline   Reply With Quote
Old 07-29-2018, 02:45 PM   #3
JamesPeters
Human being with feelings
 
JamesPeters's Avatar
 
Join Date: Aug 2011
Location: Near a big lake
Posts: 2,667
Default

It may not be worthwhile running your audio device at that high a sample rate. Lots of inexpensive audio devices have significant IMD at the higher rates. Try this test:

https://xiph.org/~xiphmont/demo/neil-young.html#toc_1ch

If you don't hear the ugliness in the samples when you're testing at higher sample rates (be sure to set your audio device to the appropriate sample device in Reaper so it doesn't resample the files), you can use whatever higher sample rate you want and know it's not going to be ironically sabotaging your efforts for higher fidelity. Otherwise, you might as well stick to a sample rate your audio system can handle properly.
__________________
http://petersamplification.com
Using REAPER for Linux

Last edited by JamesPeters; 07-29-2018 at 03:30 PM.
JamesPeters is offline   Reply With Quote
Old 07-29-2018, 02:48 PM   #4
sub26nico
Human being with feelings
 
sub26nico's Avatar
 
Join Date: May 2014
Location: France
Posts: 157
Default Ok too with Scarlett 2i2

It's works on another pc with same distro and an Scarlett 2i2
(2nd gen) but the processor is old and I have to put the buffer
to 2048. At 1024 lot of glitches and xruns with Repro 5.
sub26nico is offline   Reply With Quote
Old 07-30-2018, 02:40 AM   #5
David Else
Human being with feelings
 
David Else's Avatar
 
Join Date: Mar 2012
Location: Near London, UK
Posts: 577
Default

Thanks for the input guys!

I tried again, and I just get so sound at 192k, does not matter what buffer setting. I have been through many kernel updates and the situation did not change.

Not to worry, the u-he pro 5 is running at blocksize 64 at 96k with not a trace of x-runs with a normal kernel and RT priority 40, so it is happy days
__________________
----------> Fedora Linux Distribution = Computing Joy & Freedom <----------
Learn Digital Audio Home | 'Nebula Explained' Course Out Now! | YouTube Channel | Twitter
David Else is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:15 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.