Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER for Linux

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 07-14-2019, 05:35 AM   #1
Ral-Clan
Human being with feelings
 
Ral-Clan's Avatar
 
Join Date: Oct 2008
Posts: 117
Default Does Reaper Linux MIDI work right out of the box?

Testing reaper under Linux (long time Windows user). I have got the audio working well under ALSA.

Does the Reaper Linux MIDI implementation work right out of the box (i.e. when you start Reaper, does MIDI work right away once you choose your input and output under Preferences), or do you need a third party application like JACK to make it work?

Reason I ask is that I'm having trouble getting Reaper to receive or send MIDI to my soundcard/MIDI interlfce (an M-Audio Audiophile 192).

Under Prefrences/Audio/MIDI Devices I have enabled the following as MIDI input and output: hw: Audiophile 192

The ID of both is 1.

If I then load a MIDI song onto a track and play the track, I get no response from my MIDI device, and likewise if I try to record MIDI, even though I have INPUT MIDI/AUDIOPHILE 192/ALL CHANNELS selected under the MIDI input on the track.

My same setup works when booting into Windows and using Reaper (dual boot OS on my computer).
Ral-Clan is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:24 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.