Prev Previous Post   Next Post Next
Old 08-07-2019, 11:23 PM   #1
alba
Human being with feelings
 
Join Date: Feb 2016
Posts: 2
Default (SOLVED) Reaper + Mac + Tascam 16x08

Longtime Reaper user, setting up a new studio, working with a Mac for the first time. We’re using a Tascam 16x08 interface, which I’ve used with Reaper on Windows for years with no issues. On this Mac, it is fully functional in the Tascam Settings Panel and in Ableton, no issues with input or output. However, in Reaper the output works fine but I can’t get any audio input. Midi instruments will play through the monitors, which are routed through the interface, but none of the inputs will produce any signal.

Furthermore, we tried plugging it in to a Windows laptop running Reaper, and were immediately able to get input. On Windows, there are many more options under the “Devices” tab in preferences, including “Device Type” (ASIO) and selections of how many inputs/outputs to enable. Is there something we’re missing on Mac? Maybe a different way to enable inputs? Totally stumped here and immensely frustrated.

Last edited by alba; 08-09-2019 at 11:38 AM.
alba is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:50 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.