Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Compatibility

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-24-2018, 10:19 AM   #12
Superfly76
Human being with feelings
 
Superfly76's Avatar
 
Join Date: May 2007
Posts: 476
Default

Quote:
Originally Posted by Alleyoop View Post
Hi guys, I haven't been using Faderport very long.
The Off button in Fader Mode doesn't work for me. It doesn't light up, doesn't latch and doesn't disengage the fader.
Read, Write and Touch work fine, but the fader is always active on the selected channel(s), which of course is easily bumped accidentally.
Any tips on how I can fix this?
Presonus support just points me back to this thread

The off button doesn't work like that in Reaper. It simply turns the automation mode to "off" in the track. Meaning, that it no longer reads any written automation. The off button doesn't turn the actual motorized fader off. That would be unexpected behavior for most of us. If you are worried about bumping faders, then I'd suggest unplugging the faderport when not in use.
Superfly76 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:15 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.