Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER General Discussion Forum

Reply
 
Thread Tools Display Modes
Old 11-27-2019, 07:53 AM   #1
deeb
Human being with feelings
 
deeb's Avatar
 
Join Date: Feb 2017
Posts: 2,488
Default does anyone experiences sound glitches when selecting multiple tracks?

This is faster to experience when in project is at : 192000 , but happens too in 44100.

1 - Music/loop is playing
2 - CPU Usage and Memory is in healthy ranges
3 - And when i do: Select All (or a significant number of tracks) or even opening midi editor for an item

Results: Audio Glitches (Stretched sound, almost no sound) on what is being played

It's not my settings since i tried with a clean install and same happens.

Anyone experience this Also?

I am on Mac OSX 10.9.5
deeb is offline   Reply With Quote
Old 11-27-2019, 10:58 AM   #2
teniente powell
Human being with feelings
 
teniente powell's Avatar
 
Join Date: Oct 2016
Location: Spain
Posts: 240
Default

Me too. Even with only one track selected. But that happens at a time when there's a lot of midi tracks playing (kontakt), not when a few tracks. My solution is adding a button of "Unselect all tracks/items/env points".

Windows 10.

Last edited by teniente powell; 11-27-2019 at 12:18 PM.
teniente powell is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:49 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.