Old 07-13-2019, 02:04 PM   #1
Greg Savage
Human being with feelings
 
Join Date: Apr 2016
Posts: 444
Default Item Time Setting

Hopefully, this makes sense. I know if I drag an audio file into Reaper regardless of the original tempo I can always go into the item properties and use the setting called time which would allow me to change the project tempo without disturbing the item. Is there a way to do this with the midi as well?

If so, how whatever I try it doesn't seem to work.
Greg Savage is offline   Reply With Quote
Old 07-16-2019, 09:25 AM   #2
Greg Savage
Human being with feelings
 
Join Date: Apr 2016
Posts: 444
Default

upski
Greg Savage is offline   Reply With Quote
Old 07-16-2019, 05:01 PM   #3
nofish
Human being with feelings
 
nofish's Avatar
 
Join Date: Oct 2007
Location: home is where the heart is
Posts: 8,911
Default

If you have SWS installed you can use actions:

SWS/BR: Enable "Ignore project tempo" for selected MIDI items (use tempo at item's start)

SWS/BR: Enable "Ignore project tempo" for selected MIDI items preserving time position of MIDI events (use tempo at item's start)

otherwise you can also set 'Ignore project tempo' in Item properties -> (button) Properties...
nofish is offline   Reply With Quote
Old 07-17-2019, 11:19 AM   #4
Greg Savage
Human being with feelings
 
Join Date: Apr 2016
Posts: 444
Default

Quote:
Originally Posted by nofish View Post
If you have SWS installed you can use actions:

SWS/BR: Enable "Ignore project tempo" for selected MIDI items (use tempo at item's start)

SWS/BR: Enable "Ignore project tempo" for selected MIDI items preserving time position of MIDI events (use tempo at item's start)

otherwise you can also set 'Ignore project tempo' in Item properties -> (button) Properties...
Still keeps it locked to the tempo for some reason
Greg Savage is offline   Reply With Quote
Old 07-21-2019, 12:31 PM   #5
zookthespook
Human being with feelings
 
Join Date: Mar 2015
Posts: 548
Default

Hi greg ,
i was looking for the same solution recently ,
try using the second c command mentioned by greg , it worked for me

SWS/BR: Enable "Ignore project tempo" for selected MIDI items preserving time position of MIDI events (use tempo at item's start)
zookthespook is offline   Reply With Quote
Old 07-22-2019, 05:26 PM   #6
Greg Savage
Human being with feelings
 
Join Date: Apr 2016
Posts: 444
Default

Quote:
Originally Posted by zookthespook View Post
Hi greg ,
i was looking for the same solution recently ,
try using the second c command mentioned by greg , it worked for me

SWS/BR: Enable "Ignore project tempo" for selected MIDI items preserving time position of MIDI events (use tempo at item's start)

hmm I'll give it another try
Greg Savage is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:58 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.