Old 01-04-2019, 04:48 PM   #1
Dehenry
Human being with feelings
 
Join Date: Aug 2009
Posts: 113
Default Plugins clicking on loop jump

Some of my older plugins (e.g. Synth1) produce clicks when Reaper is playing in a loop and jumps back to the loop start. This is probably caused by the pluginn and not Reaper, but is there a way to fix this, e.g. in the plugin compatibility settings?
__________________
Intel Core i5-3570K, ASRock Z77 Extreme6, 2 x 4 GB RAM, M-Audio Audiophile 2496, Midisport 4x4, Kontakt 5, Reaktor 5.92, Windows 10
Dehenry is offline   Reply With Quote
Old 01-06-2019, 04:41 AM   #2
Dehenry
Human being with feelings
 
Join Date: Aug 2009
Posts: 113
Default

Do others have the same issue or am I the only one?
__________________
Intel Core i5-3570K, ASRock Z77 Extreme6, 2 x 4 GB RAM, M-Audio Audiophile 2496, Midisport 4x4, Kontakt 5, Reaktor 5.92, Windows 10
Dehenry is offline   Reply With Quote
Old 01-06-2019, 03:39 PM   #3
xpander
Human being with feelings
 
xpander's Avatar
 
Join Date: Jun 2007
Location: Terra incognita
Posts: 4,512
Default

I don't remember having this kind of clicking problem with VSTi, only with looped audio. Could you maybe give some steps to try and reproduce this?
xpander is offline   Reply With Quote
Old 01-06-2019, 04:15 PM   #4
nofish
Human being with feelings
 
nofish's Avatar
 
Join Date: Oct 2007
Location: home is where the heart is
Posts: 8,389
Default

Maybe try disabling Preferences/Audio/Playback /Flush FX when looping (if enabled)
nofish is offline   Reply With Quote
Old 01-18-2019, 01:29 PM   #5
Dehenry
Human being with feelings
 
Join Date: Aug 2009
Posts: 113
Default

Sorry for my late response. I was offline a few days. That option was already disabled and it doesn't make a difference if it's enabled or not.

The problem seems to be caused by notes being cut off at the loop jump, but other plugins don't have an issue with that.
__________________
Intel Core i5-3570K, ASRock Z77 Extreme6, 2 x 4 GB RAM, M-Audio Audiophile 2496, Midisport 4x4, Kontakt 5, Reaktor 5.92, Windows 10
Dehenry is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:40 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.