Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER General Discussion Forum

Reply
 
Thread Tools Display Modes
Old 02-11-2019, 10:47 PM   #1
Jason29307
Human being with feelings
 
Join Date: Apr 2018
Posts: 3
Default Lost all sound and playback rate is slooooooow. Would appreciate thoughts?

Hey guys, I tried searching the forum and Google to no avail. But my problem is kind of tricky to word. So here it is.
I have been getting pretty novice compared to how I was when I started reaper. My normal set up i use is a foscrite solo 2 for interface and for guitar and bass, I use amplitude 4 VSt. For drums, I have been using MT Power drum kit. And I was getting pretty good with those. Last night I was thinking of downloading ezdrummer or addictive drummer 2. So I downloaded both demos, followed their instructions of download this installer, put in this folder etc.. I started AD2 and no sound, but showed it metering, same with ezD 2. No sound. I closed and opened MT Drummer and no sound again. Then I opened a project i have been working on that has drums and guitar recorded and again no sound. And the playback is moving really slow. I have tried everything I can think of and searched with no results. Did something get changed with those installs? Like the drivers? If anyone can give me advise on what to try to fix, I would greatly appreciate it. Thanks so much guys
Jason
Jason29307 is offline   Reply With Quote
Old 02-12-2019, 02:51 AM   #2
numberthirty
Human being with feelings
 
Join Date: Jul 2014
Posts: 89
Default

While it certainly sounds odd, I'd suggest going with simple stuff first.

I believe the software you mentioned has a standalone along with component that works inside of a DAW.

If that's the case, does the standalone do anything similar when playing it's internal midi files(I'm just going to assume that's a possibility)?

If it does or does not, that will give you somewhere to start while you are trying to narrow down what exactly your specific issue is.

Good luck.
numberthirty is offline   Reply With Quote
Old 02-12-2019, 03:04 AM   #3
Bri1
Human being with feelings
 
Bri1's Avatar
 
Join Date: Dec 2016
Location: England
Posts: 2,067
Default

ello-well if your on win9+.then that kinda points to audio devices conflicting for resources... try running any audio troubleshooters-or basically go into all your audio driver/sample settings and re_check everything to start..
posssibly sample rate conflict m8?

+wttf.
Bri1 is offline   Reply With Quote
Old 02-12-2019, 05:00 AM   #4
Curtis
Human being with feelings
 
Join Date: Oct 2015
Location: Naga City, Philippines
Posts: 612
Default

Quote:
Originally Posted by Jason29307 View Post
Hey guys, I tried searching the forum and Google to no avail. But my problem is kind of tricky to word. So here it is.
I have been getting pretty novice compared to how I was when I started reaper. My normal set up i use is a foscrite solo 2 for interface and for guitar and bass, I use amplitude 4 VSt. For drums, I have been using MT Power drum kit. And I was getting pretty good with those. Last night I was thinking of downloading ezdrummer or addictive drummer 2. So I downloaded both demos, followed their instructions of download this installer, put in this folder etc.. I started AD2 and no sound, but showed it metering, same with ezD 2. No sound. I closed and opened MT Drummer and no sound again. Then I opened a project i have been working on that has drums and guitar recorded and again no sound. And the playback is moving really slow. I have tried everything I can think of and searched with no results. Did something get changed with those installs? Like the drivers? If anyone can give me advise on what to try to fix, I would greatly appreciate it. Thanks so much guys
Jason
I tried ez drumer i had the no sound with ez drumer i deleted it immediately, it only had no sound in ez drummer.
Curtis is offline   Reply With Quote
Old 02-12-2019, 08:28 AM   #5
lunker
Human being with feelings
 
lunker's Avatar
 
Join Date: Nov 2007
Location: Lucas, TX, USA (via Luleň, Sweden)
Posts: 762
Default

Quote:
Originally Posted by Jason29307 View Post
I downloaded both demos ...
Long shot, but did you happen to leave the web browser open, and it had stolen the audio drivers away from Reaper?
__________________
Best Regards, Ernie "lunker" Lundqvist
REAPER (non commercial license)
BDSM (Bad Dog Studio Musicians)
lunker is offline   Reply With Quote
Old 02-12-2019, 10:57 AM   #6
Jason29307
Human being with feelings
 
Join Date: Apr 2018
Posts: 3
Default

Hey guy,
Thanks for all the reply's. Yeah, it would play other sound like mp3 etc. I looked at my recording and playback drivers and nothing changed there. Then I deleted the files from the plugin folder in reaper still no sound, until I restarted my computer and the sound was back and playback was at normal speed. I don't know what I did wrong? I followed all install instructions, placed the files in correct folder. I am kinda getting board of Mt power drummer and would like to expand to ez or ad drummer. But don't want to drop the dough if they don't work correct with my system. I must be doing something wrong with the installation or something. Cause it seems to work with others. Do you guys know of another drum vst that is similar that I can try? Or options to try for these? Again, thanks guys..
Jason29307 is offline   Reply With Quote
Old 02-12-2019, 12:03 PM   #7
lunker
Human being with feelings
 
lunker's Avatar
 
Join Date: Nov 2007
Location: Lucas, TX, USA (via Luleň, Sweden)
Posts: 762
Default

Did you restart the PC after you installed the VSTs? Or only after you uninstalled them?

If you didn't restart the PC after installing the VSTs, maybe that was all that was needed.

I'm still kind of leaning toward some other application stealing the audio drivers away from Reaper, and restarting the PC freed them up so that Reaper would connect to them again.

Whenever I have the type of problem you are describing, it usually means that my web browser (or some other application) has stolen the audio drivers while I was doing something like watching a YouTube video. If closing all applications and then restarting Reaper doesn't fix it, restarting the PC always does (at least for me).
__________________
Best Regards, Ernie "lunker" Lundqvist
REAPER (non commercial license)
BDSM (Bad Dog Studio Musicians)

Last edited by lunker; 02-12-2019 at 12:12 PM.
lunker is offline   Reply With Quote
Old 02-12-2019, 10:35 PM   #8
Jason29307
Human being with feelings
 
Join Date: Apr 2018
Posts: 3
Default

I re installed the proper files for addictive drummer and the demo of it works now. Wool wooo.. I tried exdrummer but it says my demo time is up. I also tried Steven slate drummer and it was a headache to install all these packs in so and so folder. The demo works, but I don't like it at all. I really do like addictive drummer and pretty much know how to navigate it. So far I like it. I do wish I could try ezdrummer. For the guys on here who have tried both Ez and Addictive, which do you prefer? Are they similar in navagating? Again, thanks so much
Jason29307 is offline   Reply With Quote
Old 02-13-2019, 08:54 AM   #9
lunker
Human being with feelings
 
lunker's Avatar
 
Join Date: Nov 2007
Location: Lucas, TX, USA (via Luleň, Sweden)
Posts: 762
Default

Not exactly what you asked for, since I've never used EZ Drummer. But I have used Addictive Drums (1 and 2) for 10+ years (wow! has it really been that long?!?). The name is accurate -- once I started adding more kits and beats, it got quite addictive. I especially like using beats from Odd Grooves with AD2.

You might also look into Jamstix if you haven't already (https://www.rayzoon.com/). It has a "brain", and composes the drum parts, whereas AD just plays back the beats you give it. Jamstix has different styles and drummer models, and readily accepts user tweaking to get the part just the way you want it.

You can actually use Jamstix to drive AD (or other drum VST), which I find quite cool. I set up the kit I want in AD2, and then have Jamstix compose/play the drum part for that kit.
__________________
Best Regards, Ernie "lunker" Lundqvist
REAPER (non commercial license)
BDSM (Bad Dog Studio Musicians)

Last edited by lunker; 02-13-2019 at 09:11 AM.
lunker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:48 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.