Old 08-14-2019, 12:03 AM   #41
MaXyM
Human being with feelings
 
Join Date: Aug 2018
Posts: 313
Default

Surface pro has pretty big pixel density. You need to use highdpi Reaper settings with some theme which is prepared for it.
MaXyM is offline   Reply With Quote
Old 08-15-2019, 06:54 PM   #42
EManBass
Human being with feelings
 
Join Date: Sep 2015
Location: Brooklyn, NY
Posts: 98
Default

It was the HiDPI thing. I went back to unaware in my Surface and now that's good to go. My desktop is still freaking out, but I'm halfway there now. I scaled everything to 125% on both monitors, and messed around with both the HiDPI and got this back to unaware, too, and found out about the DPI scaling per program on Windows. So I set Reaper to override HiDPI scaling performed by the system.

Now, with 125% scaling, Reaper looks bigger, INCLUDING the FX Browser, Media Explorer, and such =) I still wanna make them bigger though, and I just read in another forum post that you CAN assign the 8 font things in the WALTER tweaker to different things, and opening my theme's file with the text editor shows only 6 of them are assigned to something, none of them to the FX Browser font nor the Media Explorer. Anybody know how to do that? Regardless, I'm getting closer and closer!

Any other problem now? Of course! Everything in my screen looks nice and big and sharp, except Reaper. Reaper looks blurry. I tried Mr. Green's 125% scaling as well as higher ones, and everything seems to look even blurrier. Comala 5 is giving me better results, at least because of the higher contrast, but the same can be said about the Default Dark. But no luck with the blurriness... Ugh!
EManBass is offline   Reply With Quote
Old 08-15-2019, 06:55 PM   #43
EManBass
Human being with feelings
 
Join Date: Sep 2015
Location: Brooklyn, NY
Posts: 98
Default

Quote:
Originally Posted by MaXyM View Post
Surface pro has pretty big pixel density. You need to use highdpi Reaper settings with some theme which is prepared for it.
I didn't see this until now! But yeah, that was in on the Surface. On my desktop I had it set to aware, so of course it got saved into the ReaperConfig file that I loaded into the Surface. Thanks!
EManBass is offline   Reply With Quote
Old 08-15-2019, 10:11 PM   #44
sickamorz
Banned
 
Join Date: Feb 2015
Location: Philippines
Posts: 741
Default

Quote:
Originally Posted by picophone View Post
If you are using Win10 and have the display scaling set to 125% have you tried: Start>Settings>Ease Of Access: Move the text size slider to the right (try 125%). This will increase the text size and maintain the display scaling.
According to reaper forum favorite, screen scaling is not recommend.
sickamorz is offline   Reply With Quote
Old 08-16-2019, 12:44 AM   #45
MaXyM
Human being with feelings
 
Join Date: Aug 2018
Posts: 313
Default

Quote:
Of course! Everything in my screen looks nice and big and sharp, except Reaper
Blurrines is a result of windows scaling. OS does that this way with any application which is not HighDPI aware. Switch Reaper to "aware" mode. Then find a theme fitting your needs.
MaXyM is offline   Reply With Quote
Old 08-16-2019, 07:21 AM   #46
EManBass
Human being with feelings
 
Join Date: Sep 2015
Location: Brooklyn, NY
Posts: 98
Default

I understand that scaling is not recommended, but then it is an either or?

However, after all night and morning going back and forth, it's in my head: the FX browser and Media Explorer and Preferences fonts are NOT getting any bigger no matter what I do with the scaling. So, going back to the WALTER thing, anybody knows what I have to edit to assign these fonts to be able to increase their size?
EManBass is offline   Reply With Quote
Old 08-16-2019, 08:49 AM   #47
chip mcdonald
Human being with feelings
 
chip mcdonald's Avatar
 
Join Date: May 2006
Location: NA - North Augusta South Carolina
Posts: 3,695
Default

Quote:
Originally Posted by picophone View Post
"The FX browser is still a nightmare to stare at."

I agree. This is going to become a bigger issue as screen resolutions increase. Mixbus
The Fx window is the bane of Reaper. Everything is fine with it IMO, it's just that I hate the

SHOCKING WHITE

of the Fx menu.



I'd suggest to the original poster to try the Commala or Rado Vox themes.
__________________
]]]>-guitar lessons - www.chipmcdonald.com-<[[[
Experiencing Guitar: Essays from Teaching by Chip McDonald https://www.amazon.com/dp/1521877823..._QZJxAbA4GVDC1
chip mcdonald is offline   Reply With Quote
Old 08-16-2019, 10:59 AM   #48
MaXyM
Human being with feelings
 
Join Date: Aug 2018
Posts: 313
Default

Quote:
Originally Posted by EManBass View Post
the FX browser and Media Explorer and Preferences fonts are NOT getting any bigger no matter what I do with the scaling. So, going back to the WALTER thing, anybody knows what I have to edit to assign these fonts to be able to increase their size?
Fonts in those windows are not affected by theming. Font size of those follows Windows scaling, but you have to have HighDPI mode enabled ("Aware" is preferable mode to get it sharp)
MaXyM is offline   Reply With Quote
Old 08-24-2019, 10:59 AM   #49
EManBass
Human being with feelings
 
Join Date: Sep 2015
Location: Brooklyn, NY
Posts: 98
Default

So far my best bet has been moving my monitors closer to my face, and using the magnifying glass tool that comes with Windows. I saw a friend using the similar tool on his Mac with ProTools and I didn't feel that bad afterwards.
EManBass is offline   Reply With Quote
Old 08-24-2019, 01:57 PM   #50
MusoBob
Human being with feelings
 
MusoBob's Avatar
 
Join Date: Sep 2014
Posts: 971
Default

Set the Windows magnifier to Views > Full Screen, in the config options set it to follow mouse cursor and zoom amount with each mousewheel scroll, minimize magnifier.

This will give you Mac like screen zoom on Win, great for UHD monitors/tvs. It includes 32/64 bit/script It uses left Shift + MouseWheel to screen Zoom, I included the AHK script to set it to another hotkey. It can be used without installing https://www.autohotkey.com but if you want to run just the script you will need to install it else just use the exe. In the AutoHotKey Install folder there is a compiler to compile the scripts to exe 32/64.
It will sit in the system tray green icon with H, right click to edit, reload etc...
LShift+Mousewheel-Zoom-32-64.zip




Script code:
Code:
; Only one instance running at a time
#SingleInstance force
 
 
; Mac-like zooming
~LShift & WheelUp::
  sendinput #{NumpadAdd}
return
 
~LShift & WheelDown::
  sendinput #-
return
 
~LWin & WheelUp::
  sendinput #{NumpadAdd}
return
 
~LWin & WheelDown::
  sendinput #-
return
__________________
ReaTrakStudio Chord Track for Reaper forum
www.reatrak.com
MusoBob is offline   Reply With Quote
Old 08-28-2019, 10:46 AM   #51
BCnSTL
Human being with feelings
 
Join Date: Feb 2014
Posts: 1
Default

Quote:
Originally Posted by cremationritual View Post
ALSO, change your theme to comalla dark. Its the best theme for reaper and it makes everything vERY easy to see.
here is the link > https://stash.reaper.fm/theme/1702/D...ReaperThemeZip
WOW, thank you! Makes a huge difference.
BCnSTL is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:22 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.