Go Back   Cockos Incorporated Forums > REAPER Forums > newbieland

Reply
 
Thread Tools Display Modes
Old 08-25-2019, 12:20 AM   #1
Contrabajo
Human being with feelings
 
Join Date: Aug 2009
Posts: 4
Default Avoid midi editor snap to note during playback

I like to gradually build up drum grooves using the midi editor. When I enter a note with my mouse Reaper "snaps" the playback to the note I just entered. Maybe I used the wrong search terms but I can not find a way to just continue looping the drum groove while clicking in notes? I get tired of the drum groove restarting with every note value I enter.
Contrabajo is offline   Reply With Quote
Old 08-25-2019, 04:21 AM   #2
solger
Human being with feelings
 
solger's Avatar
 
Join Date: Mar 2013
Posts: 3,713
Default

Quote:
When I enter a note with my mouse Reaper "snaps" the playback to the note I just entered.
Try this:

1) Go to Preferences > Mouse Modifiers
2) Set the Default Action for [MIDI piano roll] [left click] to 'Deselect all notes' (instead of 'Deselect all notes and move edit cursor')


Otherwise can you please post more details about how you click in the notes: like are you using a double-click or a left-click & drag in this case?
__________________
ReaLauncher
solger is offline   Reply With Quote
Old 08-27-2019, 11:50 PM   #3
Contrabajo
Human being with feelings
 
Join Date: Aug 2009
Posts: 4
Default It works!

I looked at the setting once more and now it works. Thanks a lot!
Contrabajo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:00 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.