Old 05-04-2021, 04:13 AM   #1
AZpercussion
Human being with feelings
 
Join Date: Oct 2019
Location: Moscow, Russia
Posts: 214
Default Grouping bug on Razor edit split

EDIT: Fixed in v6.28+dev0504 and waits for realise.

It seems, pre-release RE thread not actual more. So I post it here.

Current behavior looks a bug with splitting grouped items.

If i cut a piece from grouped item, all new items stay grouped horizontally. But if i cut, i want to change cutted area exclusively.
To choose new take, to move content or anything else.

Old cutting style (select both item and time and split by time selection) works fine.
RE should work the same.

If i split items placed on several tracks and RE area shape is simple rectangle, vertical grouping should save, but horizontal should don't.
If RE area shape is complicated or left edge of area is complicated (here maybe an option) both vertical and horizontal grouping should remove on split.

Look at the gif. First is RE, the second is old style.




By the way, there aren't many actions with razor area in action list. So I can't create custom action.

To use both variants is ugly solution, because it's complicated and redundantly. RE easily can replace old style area selection.
And devs assigned the same combination (alt + right drag) not without purpose.

Last edited by AZpercussion; 05-05-2021 at 03:55 AM.
AZpercussion is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:37 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.