Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Compatibility

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-10-2022, 08:28 AM   #1
playtimer
Human being with feelings
 
Join Date: Mar 2014
Posts: 266
Default SoundToys VST3 Issue in REAPER (FIXED)

Hello,

Long awaited public beta of SoundToys VST3 plugins is available here:

https://storage.googleapis.com/sound...html?beta=true

However, there is one issue with REAPER mentioned by the devs:

Quote:
Known Issues
VST2 to VST3 session migration using Reaper: some hosts support a feature of VST3 that allows VST2 versions of plug-ins to be automatically replaced in a session with VST3 counterparts if they are installed. Reaper supports this but has what we think is a bug and will not detect plug-ins that have hyphens in their name as being replaceable by their VST3 versions. This feature works fine in other hosts, like Cubase 12.
Screenshot is attached.

Is there anything that can be done in order to fix this?
Attached Images
File Type: png Screenshot 2022-08-10 172749.png (19.1 KB, 222 views)
__________________
Reaper 6|Cubase 12 Pro|Studio One 6 Pro|UA Apollo/Apollo X/UAD Quad PCie x2|Adam A5x & Adam Sub7|IK iLoud Micro|Faderport 8|Presonus Atom|Nektar Panorama P6|Nektar Aura|Focusrite ISA One|ART Pro VLA II|Townsend Labs Sphere L22|Neumann & Rode mics
playtimer is online now   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:37 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.