Old 02-04-2018, 11:18 AM   #1
dnavratil
Human being with feelings
 
Join Date: Jan 2017
Posts: 2
Default No Sound From Speakers

Total Newbie Dave here! 1st of all my Setup is Desktop W10 Creator Edition,
16 GB Ram, 128GB SSD, Pair of MS20 Behringer Speakers connected by optical cable to my desktop. I don't use a sound card at all and the speakers have 24/192 Dac inside. These work fine on all sites.
I downloaded Reaper this morning. I have a Arturia Minilab keyboard controller that i bought on ebay used! I didn't want to spend too much if I lose interest in this. I connected the MIDI using USB cable. When I plugged in cable to my DT The lights on Midi works fine.
I opened up Reaper, clicked on preferences, Clicked on Audio/Midi and my Arturia shows up, I enabled it. I then double clicked in new track area and set it up so that when I play a key on the Arturia the red meter light is going up and down. I hit the red record button and it starts recording as I hit the keyboard. I stop the recording and go back to the start of the recording and hit play. There is NO sound at all coming out of my speakers during any of this. What settings do I have to use to get sound coming out when I use Reaper and a Midi device? Thanks for all and any response - DN
dnavratil is offline   Reply With Quote
Old 02-04-2018, 12:09 PM   #2
solger
Human being with feelings
 
solger's Avatar
 
Join Date: Mar 2013
Posts: 3,202
Default

Welcome to the Reaper Forums!

Make sure to check out the User Guide (https://www.reaper.fm/userguide.php) and Videos section (https://www.reaper.fm/videos.php) in general.


Looks like the Arturia is just a MIDI Controller, so you'll need to load an instrument plugin into the Track in order to generate Audio from the MIDI Input:
For instance via Insert > Virtual Instrument on new Track. Or via the Track FX Button:

- www.reaper.fm/videos.php#BvSC-6qq1vs
- www.reaper.fm/videos.php#ztr7B-PrUHY

Last edited by solger; 02-04-2018 at 12:18 PM.
solger is offline   Reply With Quote
Old 02-05-2018, 02:57 AM   #3
solger
Human being with feelings
 
solger's Avatar
 
Join Date: Mar 2013
Posts: 3,202
Default

In addition to my previous post:

Is audio output in Reaper working in general (for instance when importing & playing back audio files)?

If not, check the settings under Preferences > Audio > Device and make sure that the correct (optical) output of your desktop computer - where the MS20s are connected to - is selected there ...

Last edited by solger; 02-05-2018 at 03:21 AM.
solger is offline   Reply With Quote
Old 02-05-2018, 12:09 PM   #4
dnavratil
Human being with feelings
 
Join Date: Jan 2017
Posts: 2
Default No Sound From Speakers

Thanks so much for your responses! I spent over 6 hours yesterday and 4 hrs. today watching videos on youtube and Reaper site to finally get a virtual instrument to play. The problems of no sound was because I Did not click on Monitor on the track. The Monitor button was off so no sound. I turned the monitor button on and when I press my midi keyboard I get sound now!! Thanks again - DN





Quote:
Originally Posted by solger View Post
Welcome to the Reaper Forums!

Make sure to check out the User Guide (https://www.reaper.fm/userguide.php) and Videos section (https://www.reaper.fm/videos.php) in general.


Looks like the Arturia is just a MIDI Controller, so you'll need to load an instrument plugin into the Track in order to generate Audio from the MIDI Input:
For instance via Insert > Virtual Instrument on new Track. Or via the Track FX Button:

- www.reaper.fm/videos.php#BvSC-6qq1vs
- www.reaper.fm/videos.php#ztr7B-PrUHY
dnavratil is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:47 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.