Old 02-24-2018, 01:32 AM   #1
Human being with feelings
Join Date: Feb 2018
Posts: 1
Default Midi input works, no sound comes out

Hi Guys

new to reaper,
i have my MIDI keyboard connected to my PC, and the reaper program registers the input but no sound is played during playback.
any suggestions?

attached are my audio settings in reaper
Attached Images
File Type: png Reaper.PNG (52.6 KB, 18 views)
zuzu is offline   Reply With Quote
Old 02-24-2018, 01:37 AM   #2
Human being with feelings
solger's Avatar
Join Date: Mar 2013
Posts: 2,284

On the Track:

- Do you have an instrument plugin loaded (in order to generate audio from the MIDI)?
- And is the Input Monitor Button enabled on the Track?

Otherwise using Insert > Virtual Instrument on new Track sets some Track settings up automatically (Record Arm & Monitor Input enabled, Track Input set to all MIDI channels).

- https://www.reaper.fm/videos.php#BvSC-6qq1vs
- https://www.reaper.fm/videos.php#ztr7B-PrUHY

And welcome to the Reaper Forums!

In addition to the Reaper Videos, make sure to also check out the info in the User Guide in general - like chapter 3 Recording Audio and MIDI : https://www.reaper.fm/userguide.php.
solger is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -7. The time now is 09:30 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.