Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 09-24-2020, 11:21 AM   #1
nepenthe
Human being with feelings
 
Join Date: Mar 2011
Location: USA
Posts: 103
Default Audio shifting after choosing “open item copies in editor"

When I create a short segment from a longer media item and open a copy of this in an editor (iZotope - for declicking and other repairs), the new take is not in sync on the timeline - it is shifted downstream a bit. Sometimes when I zoom in the previous take waveforms shift position and things appear to be more in sync. When I zoom out the previous take actually appears to move upstream on the timeline a bit (pay attention to the red cursor in the screenshots to see how things are changing relative to the cursor). This is a bit odd and I’m not sure what is going on. Just started happening today in the new build of Reaper.
Attached Images
File Type: png before.png (31.7 KB, 4 views)
File Type: png after.png (19.7 KB, 4 views)
File Type: png after-zoomout.png (17.6 KB, 4 views)
nepenthe is offline   Reply With Quote
Old 09-24-2020, 11:26 AM   #2
nepenthe
Human being with feelings
 
Join Date: Mar 2011
Location: USA
Posts: 103
Default

Quote:
Originally Posted by nepenthe View Post
When I create a short segment from a longer media item and open a copy of this in an editor (iZotope - for declicking and other repairs), the new take is not in sync on the timeline - it is shifted downstream a bit. Sometimes when I zoom in the previous take waveforms shift position and things appear to be more in sync. When I zoom out the previous take actually appears to move upstream on the timeline a bit (pay attention to the red cursor in the screenshots to see how things are changing relative to the cursor). This is a bit odd and I’m not sure what is going on. Just started happening today in the new build of Reaper.
BTW it looks like the audio is in one spot but the waveforms (peaks) are in another. When I scrub over something like a kick I don’t hear the transient in the right spot. But if I zoom in a bit the peak changes position and things line up again. hmmm...
nepenthe is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:14 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.