Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Q&A, Tips, Tricks and Howto

Reply
 
Thread Tools Display Modes
Old 02-11-2024, 03:50 PM   #1
sayar
Human being with feelings
 
Join Date: Jun 2022
Posts: 15
Default How get rid of message to "save" when open Reaper

Hi everyone,
I have set Reaper to open with a blank project when I start it. On my desktop, a blank project opens without question, that is very convenient. On my laptop, a blank project opens, but also it asks me to "save" it and when I click on "Cancel" (because I don't want to save), then it brings the "Project setting" box, and have to cancel that too in order to get the the blank project.
I have checked settings, and it appears the settings are the same between the desktop and laptop!
How can I get rid of the "save" and "Project setting" boxes that come every time on my laptop?
Appreciate your help.
Thanks
sayar is offline   Reply With Quote
Old 02-11-2024, 05:39 PM   #2
bolgwrad
Human being with feelings
 
bolgwrad's Avatar
 
Join Date: Mar 2011
Location: On my arse in Glasgow, Scotland
Posts: 1,990
Default

Is this setting the same?

__________________
www.sachetsofrelish.com
bolgwrad is online now   Reply With Quote
Old 02-11-2024, 07:27 PM   #3
sayar
Human being with feelings
 
Join Date: Jun 2022
Posts: 15
Default

Oh, thank you so much. I didn't know where to fix it. The first two boxes were checked on my laptop, but not on desktop. I unchecked them on laptop and the problem was solved. No more annoying messages!
Thank you very much.
sayar is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:57 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.