Old 11-21-2006, 10:19 PM   #1
Jason Brian Merrill
Human being with feelings
 
Jason Brian Merrill's Avatar
 
Join Date: Jun 2006
Location: Northeastern PA, USA
Posts: 20,966
Default Apply FX not working...

.. when using BFDALL inside of energy XT (for its easier routing capabilities, in this instance so far)

If i apply fx to a midi file from BFD, it is off by a beat or so... however, if i use the render function, its fine.

the midi file, and mp3s of the render and the apply fx are in the zip file attached.

Im not sure what went wrong here.
Attached Files
File Type: zip BFD project with XT-01-hr_B_07.zip (81.9 KB, 172 views)
__________________
Beliefs do not require respect. People do.
Jason Brian Merrill is offline   Reply With Quote
Old 11-22-2006, 12:13 AM   #2
Roner
Human being with feelings
 
Join Date: Sep 2006
Posts: 141
Default

Probably the same thing that has happened here? :

http://www.cockos.com/forum/showthread.php?t=3721
Roner is offline   Reply With Quote
Old 11-22-2006, 07:35 AM   #3
Jason Brian Merrill
Human being with feelings
 
Jason Brian Merrill's Avatar
 
Join Date: Jun 2006
Location: Northeastern PA, USA
Posts: 20,966
Default

yup! thanks. Looks like there may be an issue.

Also noted:

In Energy xt i tried it with PDC off and on and got the same result.
__________________
Beliefs do not require respect. People do.
Jason Brian Merrill is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:22 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.