COCKOS
CONFEDERATED FORUMS
Cockos : REAPER : NINJAM : Forums
Forum Home : Register : FAQ : Members List : Search :
Old 04-21-2017, 06:05 AM   #1
vasia
Human being with feelings
 
Join Date: Apr 2017
Posts: 1
Default MIDI rendering problem

Hi Guys,

I have finally finished recording, trimming, arranging my track and.. huge disappointment as I can't properly render it. Everything goes well while playing / recording a song in Reaper, but when I render whole song the effect is sort of cut bass notes. Almost everywhere where I played long sustained notes on my keyboard (or created them via piano roll) the rendered notes are short and cut immediately, which of course effects in silly and annoying bass line. ).

I tried already all 3 stem / freeze track options with this particular MIDI track, and then rendering, but it doesn't help.

I have only one audio interface (EMU 0404USB) with ASIO drivers without any regular direct sound card in PC. System Win 7.

Can someone tell how to solve this issue?

Last edited by vasia; 05-27-2017 at 10:29 PM.
vasia is offline   Reply With Quote
Old 05-04-2017, 02:45 PM   #2
bulevardi
Human being with feelings
 
Join Date: Feb 2017
Location: Brussels
Posts: 55
Default

I have kind of same problem.

After rendering, some notes seem to keep on playing much longer instead of stopping at the right time. Some notes are muted where not supposed.

And I tried to freeze all tracks, tried to change the latency with my Asio driver to a higher or lower buffer size. Nothing seems to help.

Kind of annoying when you have a +10 minute track you need to relisten each time after rendering.
I render to both .wav and .mp3 files as output, and mostly both have another output.
__________________
More adventure on: http://users.telenet.be/bulevardi
bulevardi is offline   Reply With Quote
Old 05-08-2017, 11:24 AM   #3
bulevardi
Human being with feelings
 
Join Date: Feb 2017
Location: Brussels
Posts: 55
Default

Quote:
Originally Posted by bulevardi View Post
And I tried to freeze all tracks, tried to change the latency with my Asio driver to a higher or lower buffer size. Nothing seems to help.
Hmm, the other option just above 'freeze tracks' is working: render tracks.

Just select all your midi tracks, right click and select render tracks (by duplicating and muting the original ones).

Works perfect, no hanging midi notes anymore.
__________________
More adventure on: http://users.telenet.be/bulevardi
bulevardi is offline   Reply With Quote
Old 09-27-2019, 10:01 PM   #4
carbomb1990
Human being with feelings
 
Join Date: Jan 2014
Posts: 16
Default

Sorry to necro this old thread but it's the first thing that pops up on google when you search this problem.
Is there any insight as to why this happens a couple years later and how to fix it?

I'm currently trying to render 5 midi tracks and one of the ones that has massive on it will strait up skip notes only when rendering. I've done the freeze tracks method and it gets arguably worse. The main difference between this track and others is each midi note is extending past the next one a very small amount and they are not all perfectly in time. Either way I hopefully someone can help me find a way to render this track.
carbomb1990 is offline   Reply With Quote
Old 09-28-2019, 01:58 PM   #5
akademie
Human being with feelings
 
Join Date: Mar 2007
Posts: 556
Default

Try to set rendering to "Online" instead of "Offline". It can often solve such problems when rendering MIDI.
akademie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:40 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.