Old 09-24-2021, 12:53 PM   #1
divedive
Human being with feelings
 
Join Date: Feb 2012
Location: New York
Posts: 201
Default Midi Controller taking over reaper... :(

Pressing midi keys is triggering different reaper actions... like solos, to fire. But in the actions list I have nothing setup for Midi/CC to control things like solo...

How do I make is stop!?

For example, A#-2 (chan 1) is soloing track 19.
In actions menu, track 19 solo has no shortcuts/midi controls assigned?

Thanks!
divedive is offline   Reply With Quote
Old 09-24-2021, 01:06 PM   #2
divedive
Human being with feelings
 
Join Date: Feb 2012
Location: New York
Posts: 201
Default

Found it...had mackie control endabled. disabled and im good.
divedive is offline   Reply With Quote
Old 09-26-2021, 03:48 PM   #3
bigtop
Human being with feelings
 
Join Date: Jul 2007
Posts: 911
Default

Glad it worked out.

Pls edit thread title as SOLVED
__________________
It's never too late and you only have to get lucky once.
bigtop is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:52 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.