Old 05-24-2018, 11:20 AM   #1
drbam
Human being with feelings
 
Join Date: May 2006
Location: Prescott
Posts: 418
Default Problem Installing Valhalla 64bit plug ins

Windows &-64. I have Valhalla Room, Vintage Verb, Shimmer and UberMod and encountering a very strange issue with some of the 64bit plugins showing up. I finally was able to get Room and Vintage Verb to install and show up as available in Reaper by installing them in a separate folder. But not Shimmer or UberMod. I've uninstalled and reinstalled these, rescanned and cleared cache and rescanned several times but they just won't show up as available.

Currently I am only installing the 64 bit versions but I tried installing both 32 and 64 in their own folders and both versions of Room and VV show up but only the 32bit versions of Shimmer and UberMod show up. I've tripled checked to ensure I'm installing in correct folders. I do not have this issue with any other plugins and I have a lot of them.

Thanks in advance for any suggestions.
drbam is offline   Reply With Quote
Old 05-24-2018, 02:31 PM   #2
wallace
Human being with feelings
 
Join Date: Jan 2009
Location: UK
Posts: 456
Default

Try this. It fixed it for me #9
https://www.gearslutz.com/board/musi...s-windows.html
wallace is offline   Reply With Quote
Old 05-24-2018, 03:54 PM   #3
drbam
Human being with feelings
 
Join Date: May 2006
Location: Prescott
Posts: 418
Default

Thank you so much!! That is a fix.
drbam is offline   Reply With Quote
Old 05-24-2018, 10:47 PM   #4
wallace
Human being with feelings
 
Join Date: Jan 2009
Location: UK
Posts: 456
Default

Great news
wallace is offline   Reply With Quote
Old 05-25-2018, 02:27 AM   #5
DarkStar
Human being with feelings
 
DarkStar's Avatar
 
Join Date: May 2006
Location: Surrey, UK
Posts: 17,339
Default

Indeed,
But it's odd that the Valhalla installer does not report that the required Windows Visual C++ update is missing.
__________________
DarkStar ... interesting, if true. Inspired by ...
DarkStar is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:50 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.