Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 09-14-2018, 03:48 AM   #1
dreaminglife
Human being with feelings
 
Join Date: May 2016
Posts: 54
Default Toggle track zoom to maximum height always zooms track 1

.
View: Toggle track zoom to maximum height

When I try to use this action no matter which track I select, it zooms in on Track 1. So I double click [or other shortcut] track 5 to zoom to maximum height, it goes to track 1 and zooms that one.
Any track I try to use this shortcut on just goes to track 1 and zooms it maximum height.

I have checked a fresh install of reaper and this doesn't happen so it must be something to do with my reaper configuration.

If I try to use this through the mouse modifiers option or just apply a shortcut key to it I get the same problem.

Also when I double click to insert track 1 the track is zoomed to maximum height. I can double click again to zoom out. This only happens with track 1.

Any solutions would be welcome.
.

Last edited by dreaminglife; 09-14-2018 at 08:39 AM.
dreaminglife is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:20 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.