Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 02-01-2018, 09:38 AM   #1
X-Raym
Human being with feelings
 
X-Raym's Avatar
 
Join Date: Apr 2013
Location: France
Posts: 5,504
Default MIDI Markers position not right in the arrange view if take has rate change

Hi !

Seems that Text Markers MIDI Events are not visually placed at the right place of a take in the arrange view if it rate isn't 1



This simple rate change shouldn't display several markers.

Same for Cue events.

Win10 x64 REAPER v5.70

Thanks !
X-Raym is offline   Reply With Quote
Old 02-06-2018, 11:48 AM   #2
juliansader
Human being with feelings
 
Join Date: Jul 2009
Posts: 2,369
Default

Confirmed, and added.
juliansader is online now   Reply With Quote
Old 04-30-2018, 05:09 AM   #3
juliansader
Human being with feelings
 
Join Date: Jul 2009
Posts: 2,369
Default

REAPER v5.77 featured great improvements in how MIDI is displayed in the arrange view.

This bug was unfortunately overlooked (by beta-testers like myself).

Last edited by juliansader; 05-07-2018 at 02:02 PM.
juliansader is online now   Reply With Quote
Old 05-07-2018, 01:14 AM   #4
X-Raym
Human being with feelings
 
X-Raym's Avatar
 
Join Date: Apr 2013
Location: France
Posts: 5,504
Default

Indeed. But it is not too late !
X-Raym is offline   Reply With Quote
Old 02-16-2019, 07:13 PM   #5
FnA
Human being with feelings
 
FnA's Avatar
 
Join Date: Jun 2012
Posts: 2,142
Default

Bump.

Two confirmations, from myself and timbralzoom, here:
https://forum.cockos.com/showpost.ph...postcount=1823
FnA is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:15 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.