Old 12-19-2010, 07:47 PM   #1
aarondavid
Human being with feelings
 
Join Date: Jul 2009
Posts: 78
Default Axiom 25 HELP!!!!!

Please view pic.

What am i doing wrong?

When i arm a track my keyboard will play sounds but i cant get the transport functions to work on it. no play, stop, record......blah, blah, blah.

i just got this Axiom 25 usb keyboard, it looks nice and by what ive done in my prefrences, it plays the sounds when the track is armed ....BUT... it wont stop, play or record.

Please view pic and tell me what settings i need to change.
Attached Images
File Type: jpg Screen shot 2010-12-19 at 9.39.13 PM.jpg (57.0 KB, 100 views)
aarondavid is offline   Reply With Quote
Old 12-19-2010, 10:18 PM   #2
Ed Zeppeli
Human being with feelings
 
Ed Zeppeli's Avatar
 
Join Date: Aug 2010
Location: Nanaimo, BC
Posts: 559
Default

I think you need to assign the Axiom's key in the Action menu. Check it out.
Ed Zeppeli is offline   Reply With Quote
Old 12-20-2010, 04:55 PM   #3
aarondavid
Human being with feelings
 
Join Date: Jul 2009
Posts: 78
Default please help

i cant figure this out what do i need to do where the tranport controls on my keyboard control reaper?
aarondavid is offline   Reply With Quote
Old 01-07-2011, 12:26 PM   #4
circuit23
Human being with feelings
 
circuit23's Avatar
 
Join Date: Aug 2006
Posts: 19
Default

I just did this on my Axiom 49, so it should be similar to set up on yours.

First, switch on your keyboard, load up Reaper and verify that it's being recognized and is active in your MIDI settings. From your picture, I can tell you already did this. (Personally, I'd recommend disabling the Directlink options, since Reaper is not supported with it as far as I know.) Then exit out of your Preferences page.

Now for the important part: from the normal Reaper screen, press the ? key. This will open up your Actions window. In the Filter area in the upper left corner, type in "transport play", without the quotes. A little way down the list, you should see a few options such as "Transport: Play" and "Transport: Play/pause". These 2 are the ones you're most likely to want to use. I set mine to use the Play/pause function, since there's no Pause key on the Axiom.

So click the option you want to select it, then down in the lower left, hit the Add button. It'll prompt you to hit the button you want, so hit Play on your Axiom. It'll automatically recognize the input and you'll see it displayed in the Shortcut: box.

One last thing to do before you're ready to save the action- in the MIDI CC: menu, I had to select the "Relative 1" option to make the button toggle. When it was set to "Absolute", it would only play when I held the Play button down on the Axiom. Anyway, I don't really understand that section too well, but that's what worked for me.

Just repeat this process with your Stop, Record, Loop, etc buttons on the Axiom and you'll be controlling Reaper from your keyboard in no time.

I hope this helps. I realize it's a while after you asked the question nut maybe it'll be helpful to others as well.
circuit23 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:42 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.