Old 12-06-2019, 01:20 PM   #1
erikslev84
Human being with feelings
 
Join Date: Dec 2019
Posts: 1
Default UA Arrow and Reaper HELP!

Hey all

So I know Reaper is not one of the tested DAWs by Universal Audio, but I've read here that many people use their interfaces successfully. I just bought an Arrow Thunderbolt 3 interface and I'm running into this issue:

UA Console works great, so no issues. However, when I set it up to record into Reaper, all of my recorded audio plays back distorted and wobbly, like a bad cassette tape. This also happens if I enable monitoring, but I know you are supposed to have that disabled, since the UA console does the monitoring. Just wanted to add that to give you an idea of where the problem may be stemming from. Can anyone shed some light on this?

Edit: So I think I may have solved this issue, sort of. I recorded a few bars of guitar and looped it, so I could keep it playing back while I fiddled around with settings. In the Arrow console settings, I tried different sample rates and when I got to 88.2 or 96khz, the playback/monitoring issue went away. I'm not sure why this fixed the issue, nor did I want to have to change the rate, but whatever...it's working and sounds fine when I track or play back audio.

Last edited by erikslev84; 12-07-2019 at 02:27 PM. Reason: Fixed the issue I was having
erikslev84 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:49 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.