Old 12-06-2019, 05:25 PM   #1
EpicSounds
Human being with feelings
 
EpicSounds's Avatar
 
Join Date: Jul 2009
Posts: 5,650
Default flickering video window

6.0 64-bit mac 10.14
vlc 3 decoder
midway through editing a video and the video window starts constantly flickering. disabling monitoring fx didn't help. new empty project or restarting reaper didn't help. about to restart the mac and hopefully I can finish the edit tonight

https://www.youtube.com/watch?v=OmyerxxqNa0
__________________
REAPER Video Tutorials, Tips & Tricks and more at The REAPER Blog
EpicSounds is offline   Reply With Quote
Old 12-06-2019, 05:34 PM   #2
EpicSounds
Human being with feelings
 
EpicSounds's Avatar
 
Join Date: Jul 2009
Posts: 5,650
Default

full restart did not fix!
__________________
REAPER Video Tutorials, Tips & Tricks and more at The REAPER Blog
EpicSounds is offline   Reply With Quote
Old 12-06-2019, 05:42 PM   #3
EpicSounds
Human being with feelings
 
EpicSounds's Avatar
 
Join Date: Jul 2009
Posts: 5,650
Default

reinstalled VLC
back in business. so weird. one edit broke video completely
__________________
REAPER Video Tutorials, Tips & Tricks and more at The REAPER Blog
EpicSounds is offline   Reply With Quote
Old 12-07-2019, 05:19 PM   #4
EpicSounds
Human being with feelings
 
EpicSounds's Avatar
 
Join Date: Jul 2009
Posts: 5,650
Default

flickering came back again today so there must be something going on in v6.


Seemed like it was right when I started drawing on a volume envelope during playback. The whole UI got a bit slower as well.


even in a project with no media I can see my video overlays flickering.

Unfortunately this time simply installing VLC again hasn't made a difference.
__________________
REAPER Video Tutorials, Tips & Tricks and more at The REAPER Blog
EpicSounds is offline   Reply With Quote
Old 12-07-2019, 05:34 PM   #5
EpicSounds
Human being with feelings
 
EpicSounds's Avatar
 
Join Date: Jul 2009
Posts: 5,650
Default

system restart, vlc install, switching to avfoundation decoder. all the same.
__________________
REAPER Video Tutorials, Tips & Tricks and more at The REAPER Blog
EpicSounds is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:08 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.