Old 11-23-2019, 11:49 PM   #1
swampsong
Human being with feelings
 
Join Date: Dec 2011
Posts: 53
Default "CC Follows note selection" button NOT WORKING

Hello.
For over 7 years now, whenever I moved or copied an item, All i would have to do was hit this button "CC selection follows note selection" (please see attached image), and the automation would move with it, or be copied with it.

I recently got a new computer. And this button does absolutely nothing. Is it a bug?
This is incredibly frustrating as I just started a new job and now im stuffing around trying to do the most BASIC task that ive done millions of times over the years.

And now Ive been forced to create an Action which initiates "Options -> Envelope Points -> Move envelope points with selected items"

BUT IT MAKES IT IMPOSSIBLE TO COPY AN ITEM, AND ALSO COPY THE AUTOMATION, BY DRAGGING IT ACROSS, WHICH IVE DONE FOR YEARS

ALL GOOGLE AND YOUTUBE SEARCHES ALL REFER TO THIS BUTTON THAT IM TALKING ABOUT WHICH IS DOING NOTHING. FUCKING PISSED OFF

PLEASE HELP
Attached Images
File Type: png CC selection follows.png (469 Bytes, 9 views)

Last edited by swampsong; 11-24-2019 at 12:35 AM.
swampsong is offline   Reply With Quote
Old 11-24-2019, 02:36 AM   #2
juliansader
Human being with feelings
 
Join Date: Jul 2009
Posts: 2,926
Default

"CC selection follows note selection" is a MIDI editor action, and won't do much for items and automation.

The button/action that you need, is the other one that you mention, namely "Options: Envelope points move with media items".
juliansader is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:30 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.