Old 11-10-2009, 09:59 AM   #1
kevil
Human being with feelings
 
Join Date: Nov 2009
Posts: 2
Default Luego de instalar Reaper 3.14 no suena ningun item

Muy buenos días a todos,

Luego de decidirme en comenzar a explorar y probar este gran programa he tenido un problema, luego de instalarlo y ejecutarlo he configurado mi tarjeta de audio de todas las maneras posibles (waveOut, Asio4All, directsound, etc) y no he podido conseguir escuchar nada de lo que hago en el, he probado con proyectos demos que he conseguido en Internet pensando que podría ser algún error al colocar los archivos de audio en el programa , y aun así no consigo escuchar lo que que supuesta mente aparece como si sonora.

Les agradezco de antemano su ayuda, puesto que me interesa mucho aprender a usar este programa.
kevil is offline   Reply With Quote
Old 11-10-2009, 12:31 PM   #2
Mercado_Negro
Moderator
 
Mercado_Negro's Avatar
 
Join Date: Aug 2007
Location: Caracas, Venezuela
Posts: 8,269
Default

Saludos kevil, Bienvenido!

1. Ve a la Pista Master y haz clic sobre el botón I/O para comprobar que las salidas estan correctas:



2. Ve a Opciones->Preferencias->Audio->Device y verifica que el rango de salidas está seleccionado correctamente:

__________________
Pressure is what turns coal into diamonds - Michael a.k.a. Runaway
Mercado_Negro is offline   Reply With Quote
Old 11-10-2009, 02:29 PM   #3
kevil
Human being with feelings
 
Join Date: Nov 2009
Posts: 2
Default

Quote:
Originally Posted by Mercado_Negro View Post
Saludos kevil, Bienvenido!

1. Ve a la Pista Master y haz clic sobre el botón I/O para comprobar que las salidas estan correctas:



2. Ve a Opciones->Preferencias->Audio->Device y verifica que el rango de salidas está seleccionado correctamente:

Muchisimas gracias Mercado Negro eso era lo que estaba sucediendo, ahora si puedo comenzar a apreder este gran software, la proxima duda no dudare en portearla.
kevil is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:06 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.